Page 1 of 1

6.42.1 POE Overload

Posted: Fri Apr 27, 2018 2:49 am
by Spofi
I upgraded my Mikrotik Powerbox Pro to 6.42.1 due to the winbox security issue. I am not getting overload POE errors on a port that is connected to a Nanostation M2 Loco. Anyone else having this issue or can offer a fix?

Re: 6.42.1 POE Overload

Posted: Fri Apr 27, 2018 2:41 pm
by krisjans
I upgraded my Mikrotik Powerbox Pro to 6.42.1 due to the winbox security issue. I am not getting overload POE errors on a port that is connected to a Nanostation M2 Loco. Anyone else having this issue or can offer a fix?
Could you paste fragment of logs with poe errors? And poe configuration?

Re: 6.42.1 POE Overload

Posted: Fri Apr 27, 2018 3:19 pm
by amt
I had some issue with poe-out setting, when I select poe-out: auto on it seems that waiting for load. when I select forced on device that connected to ethernet start working. but if I select poe-out: auto on device not working.

Re: 6.42.1 POE Overload

Posted: Sat Apr 28, 2018 7:06 am
by Spofi
Attached is a screenshot of the log and the POE tab for the interface.

Re: 6.42.1 POE Overload

Posted: Tue May 01, 2018 3:50 am
by Spofi
Is nobody else having this issue?

Re: 6.42.1 POE Overload

Posted: Tue May 01, 2018 10:20 am
by Pea
No, PoE works in 6.42.1 correctly for me same as with previous versions. Did you try to connect different device?

Re: 6.42.1 POE Overload

Posted: Tue May 01, 2018 11:08 am
by nichky
have you got same issues at the version before 6.41?

Re: 6.42.1 POE Overload

Posted: Mon May 07, 2018 2:20 pm
by krisjans
I upgraded my Mikrotik Powerbox Pro to 6.42.1 due to the winbox security issue. I am not getting overload POE errors on a port that is connected to a Nanostation M2 Loco. Anyone else having this issue or can offer a fix?
Poe-out logs where added quite recently (version 6.40) - maybe you had that problem all the time but you noticed only now because of logs?

Is there other poe devices connected to your PowerBox? If total consumption reaches 2.4A (with 24V power supply) then poe-out port with lowest priority (in your case it is most likely ether5) will be powered down and overload event would be logged.

Try moving your nonostation to different poe-out port (ether2 has highest priority in default configuration) and check if problem moves with device.

Re: 6.42.1 POE Overload

Posted: Wed Aug 08, 2018 3:03 pm
by yurisokol
Is nobody else having this issue?
I have the same thing. The device is overloaded with 3 Ubiquiti Prism. With two is OK. :( Ver.6.42.6
Image

Re: 6.42.1 POE Overload

Posted: Wed Aug 08, 2018 3:25 pm
by Steveocee
How are you powering the powerbox? I seem to remember reading recently (can't remember what thread) that you will get this if it is powered by PoE but not if it is by mains DC jack.

Re: 6.42.1 POE Overload

Posted: Wed Aug 08, 2018 4:38 pm
by yurisokol
As always on an Ethernet cable to the first port. CAT-5 about 15 meters. Power supply 24v from the Powerbox old type.

Re: 6.42.1 POE Overload

Posted: Fri Sep 28, 2018 1:25 pm
by amt
Is nobody else having this issue?
I had same issue and change psu solve the problem.

Re: 6.42.1 POE Overload

Posted: Fri Sep 28, 2018 3:56 pm
by stoser
I am running 6.42.7 on a power box pro 960PGS

Had the same problem with a UBNT gen 2 rocket prism with POE-OUT set to auto-on. I had to set it to forced-on to make it work. I am powering directly from a battery bank to the DC input jack, I am NOT using POE-IN.