Community discussions

 
lukakovacica
just joined
Topic Author
Posts: 4
Joined: Tue Mar 27, 2018 9:31 pm

IGMP Snooping on the new bridge implementation (6.41 +)

Sun Jul 01, 2018 3:18 pm

Hi,
I have fully migrated my router to the new bridge implementation introduced in 6.41.
Everything works fine, just IGMP Snooping doesn't work.
I have one bridge with multiple VLANs. I get IPTV from my ISP on VLAN 3999 and tag it in
/interface bridge vlan
I also tag ports that go to the STBs, the same way (
/interface bridge vlan add bridge=bridge3 vlan-ids=3999 tagged=combo1,ether5,ether6
)
IPTV works. If I then enable IGMP snooping, it works fine
/interface bridge set igmp-snooping=yes 0
But in my bridge there is also a PPPoE server on VLAN and IGMP snooping brakes that.

Is there a way to enable IGMP snooping only on one VLAN? I already tried to disable unknown-multicast-flood instead of IGMP snooping on IPTV ports, but it does not work.
 
User avatar
artz
MikroTik Support
MikroTik Support
Posts: 88
Joined: Tue Oct 17, 2017 5:51 pm
Location: Riga
Contact:

Re: IGMP Snooping on the new bridge implementation (6.41 +)

Mon Jul 02, 2018 10:01 am

Which RouterOS version are you using? There was a bug in 6.41 related to IGMP Snooping in 6.41, the problem description seems to match your problem, but it was fixed in 6.42

If you are already using 6.42, then you should send a supout.rif file to support@mikrotik.com since this might be a bug.
 
lukakovacica
just joined
Topic Author
Posts: 4
Joined: Tue Mar 27, 2018 9:31 pm

Re: IGMP Snooping on the new bridge implementation (6.41 +)

Tue Jul 03, 2018 9:54 am

I have the latest RouterOS (6.42.5).
 
gotsprings
Forum Veteran
Forum Veteran
Posts: 774
Joined: Mon May 14, 2012 9:30 pm

Re: IGMP Snooping on the new bridge implementation (6.41 +)

Tue Oct 08, 2019 7:31 pm

What was the outcome of this?
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
User avatar
IPANetEngineer
Trainer
Trainer
Posts: 1053
Joined: Fri Aug 10, 2012 6:46 am
Location: Jackson, MS, USA
Contact:

Re: IGMP Snooping on the new bridge implementation (6.41 +)

Tue Oct 08, 2019 8:35 pm

I worked on an IPTV network recently using CCRs in bridge mode with IGMP Snooping and PIM Sparse and I don't think we ran into any issues. Maybe it was a problem in the older ROS version?
Global - MikroTik Support & Consulting - English | Francais | Español | Portuguese +1 855-645-7684
https://iparchitechs.com/services/mikro ... l-support/ mikrotiksupport@iparchitechs.com

Who is online

Users browsing this forum: No registered users and 10 guests