Community discussions

MUM Europe 2020
just joined
Topic Author
Posts: 19
Joined: Sun Apr 27, 2014 10:12 pm

Mobile phone apps not working after implementing VLANS

Tue Jul 17, 2018 11:09 pm

Hi there

I have recently implemented some vlans I am also using capsman.
Since I have done this I have a weird situation

1. Can’t add printers (from different VLAN) however I can ping them and I can also open the webgui for the printer from the same computer. I am manually entering the correct IP address when I try to add the printer. The printer is connected wirelessly and I have tried to connect with a wired computer and one on the WiFi.

2. Some web apps (eg to control home audio) are not working. From the phone browser again I can open the webgui. But once I open the app and manually enter the IP it doesn’t connect.

I have disabled all firewall and mangle rules
I have disabled queues
I have disabled fast path
I have tried client to client forwarding

If you can offer some advice that would be appreciated.



Who is online

Users browsing this forum: AlexL and 100 guests