Community discussions

 
ik3umt
Member Candidate
Member Candidate
Topic Author
Posts: 248
Joined: Tue Jul 08, 2014 3:58 pm

Bridge as part of VLAN or VLAN as part of bridge ??

Thu Jul 26, 2018 3:37 pm

This is confusing me....

On a CRS125 , all LAN ports are part of VLAN10 :
/interface ethernet switch vlan
add ports="ether1,ether2,ether3,ether4,ether5,etc,etc" vlan-id=10
I have to add a capsman bridge for datapath , talking to VLAN10
I cannot add a bridge into "add ports=" command
The workaround is to add VLAN10 as slave of capsman bridge

Should I , instead, use the VLAN capability of bridge in:
/interface bridge name=bridge_wifi vlan-filtering=yes pvid=10


or
/interface bridge vlan
add bridge=bridge_wifi vlan-ids=10
??

Thanks

Who is online

Users browsing this forum: No registered users and 75 guests