Community discussions

 
paoloneita
just joined
Topic Author
Posts: 4
Joined: Fri Jul 27, 2018 4:11 pm

PowerBox PoE power problem

Fri Jul 27, 2018 4:44 pm

Hello

I've bought a PowerBox PRO (RB960PGS-PB) and I want to use like a media converter fiber to copper with PoE 802.3af on copper.
I've created a bridge with sfp and ether1.
When I attach a Poe defice to ether1 (a camera) I've the error current too low.
The powerbox is powered whit its power adapter.

Do you have a suggestion?

my best regards
Paolone
 
flynno
Member Candidate
Member Candidate
Posts: 241
Joined: Wed Aug 27, 2014 8:11 pm

Re: PowerBox PoE power problem

Fri Jul 27, 2018 5:45 pm

It might be possible to do with the ether1-poe-in-long-cable, but I dont think you can power a device out ether1, think only 2-5 ports
Good idea about the media convertor, I never taught of that before :D
 
paoloneita
just joined
Topic Author
Posts: 4
Joined: Fri Jul 27, 2018 4:11 pm

Re: PowerBox PoE power problem

Fri Jul 27, 2018 7:32 pm

Hello I use ports 2 to 5 but with the standard power supply hasn't sufficient power to power on a 802.3af device. I think is necessary a 48v power supply
 
flynno
Member Candidate
Member Candidate
Posts: 241
Joined: Wed Aug 27, 2014 8:11 pm

Re: PowerBox PoE power problem

Fri Jul 27, 2018 7:59 pm

You are correct, you need higher power supply
 
paoloneita
just joined
Topic Author
Posts: 4
Joined: Fri Jul 27, 2018 4:11 pm

Re: PowerBox PoE power problem

Sat Jul 28, 2018 12:18 pm

Thanks for your answer.
Mean Well NDR-75-48 is it right?

my best regards
Paolone
 
paoloneita
just joined
Topic Author
Posts: 4
Joined: Fri Jul 27, 2018 4:11 pm

Re: PowerBox PoE power problem

Thu Aug 02, 2018 3:11 pm

Strange problem: in lab I've connected with a patch cord (5m) a ip camera. I've installed to my customer with the same ip camera and a cable 15m the RB doesn't recognize the load. Do you have any suggestions?
 
flynno
Member Candidate
Member Candidate
Posts: 241
Joined: Wed Aug 27, 2014 8:11 pm

Re: PowerBox PoE power problem

Fri Aug 17, 2018 1:30 pm

I think you need to check setting poe in long cable, turn it on if it's off

Who is online

Users browsing this forum: No registered users and 118 guests