Community discussions

MUM Europe 2020
 
User avatar
Equis
Forum Veteran
Forum Veteran
Topic Author
Posts: 888
Joined: Mon Jun 06, 2005 6:48 am

RB with daugterboard some ether ports stops

Sun Feb 18, 2007 1:03 am

Hello

I have a routerboard with the daughterboard to make 9 ether ports

Last night after 10 hours of uptime port 8 and 9 stoped passing data.

I was running 2.9.39 and bios 2.4 but now I have upgraded ro 2.9.40 and 2.6
Will this fix the problem? Its my Core router :-(

one chap sugested turn auto neg off as these two ports are direct into other device (not switch)

Any thoughts?

Thanks
 
User avatar
Equis
Forum Veteran
Forum Veteran
Topic Author
Posts: 888
Joined: Mon Jun 06, 2005 6:48 am

Sun Feb 18, 2007 2:33 am

OK, its just dropped out again.... (with latest firmware & softwre)

Dropped out once more this time when plugged into a switch

Seems after about 10 gig of traffic +/-

Has anyone used this daugterboard without trouble?

I just noticed teh one that dropps out most is sharing IRQ, would that matter?

Thanks
 
iron4umx
Frequent Visitor
Frequent Visitor
Posts: 63
Joined: Wed Jan 10, 2007 8:49 am
Location: Mexico

Wed Feb 28, 2007 7:55 am

It could be defective hardware, double check the cables, How long are the UTP cables?? remember that usually 100 meters with out power ober ethernet is the max but with power ober ethernet you can use something like 70 meters
Independet Researcher and Developer for WIFI Telecomunications
 
User avatar
Equis
Forum Veteran
Forum Veteran
Topic Author
Posts: 888
Joined: Mon Jun 06, 2005 6:48 am

Wed Feb 28, 2007 8:20 am

its fine when I dont share IRQ's :-(

Thanks

Who is online

Users browsing this forum: PROXCON and 101 guests