Community discussions

 
opalit
Member Candidate
Member Candidate
Topic Author
Posts: 204
Joined: Wed Aug 24, 2011 10:15 pm

LHG60 Link goes down when it rains

Sun Oct 21, 2018 3:24 pm

I have setup a new 60Ghz link using 2 x LHG-60's bought as a kit, the link was good -64db over 840.44m but as soon as it rains the link goes down.
 
ste
Forum Guru
Forum Guru
Posts: 1711
Joined: Sun Feb 13, 2005 11:21 pm

Re: LHG60 Link goes down when it rains

Sun Oct 21, 2018 3:48 pm

I have setup a new 60Ghz link using 2 x LHG-60's bought as a kit, the link was good -64db over 840.44m but as soon as it rains the link goes down.
Yes. Signal should be better. 60GHz needs a lot of margin.
 
opalit
Member Candidate
Member Candidate
Topic Author
Posts: 204
Joined: Wed Aug 24, 2011 10:15 pm

Re: LHG60 Link goes down when it rains

Sun Oct 21, 2018 8:19 pm

MikroTik claim 1.5 kilometers so at 840m it should be working fine, alignment is shown as .6 right and .6 up, I have tried to get better but slightest movement knocks it out.
 
ste
Forum Guru
Forum Guru
Posts: 1711
Joined: Sun Feb 13, 2005 11:21 pm

Re: LHG60 Link goes down when it rains

Sun Oct 21, 2018 8:26 pm

MikroTik claim 1.5 kilometers so at 840m it should be working fine, alignment is shown as .6 right and .6 up, I have tried to get better but slightest movement knocks it out.
These directions are wrong. Use signal reading. What a vendor claims ... is only good weather data. I have a 840m link which works fine but goes down with strong rain. Therefore a 5GHz Backup is in place.
 
opalit
Member Candidate
Member Candidate
Topic Author
Posts: 204
Joined: Wed Aug 24, 2011 10:15 pm

Re: LHG60 Link goes down when it rains

Sun Oct 21, 2018 8:30 pm

If that is the case I think I will send them back as not fit for purpose.
 
ste
Forum Guru
Forum Guru
Posts: 1711
Joined: Sun Feb 13, 2005 11:21 pm

Re: LHG60 Link goes down when it rains

Sun Oct 21, 2018 8:38 pm

If that is the case I think I will send them back as not fit for purpose.
60 GHz is a high frequency with high oxygen absorption. The LHGs do a good job ...
 
opalit
Member Candidate
Member Candidate
Topic Author
Posts: 204
Joined: Wed Aug 24, 2011 10:15 pm

Re: LHG60 Link goes down when it rains

Sun Oct 21, 2018 11:11 pm

They are not good enough to use on their own which is what I need so I can free up some 5Ghz channels
 
mistry7
Forum Veteran
Forum Veteran
Posts: 961
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: LHG60 Link goes down when it rains

Mon Oct 22, 2018 12:35 am

They are not good enough to use on their own which is what I need so I can free up some 5Ghz channels
Depends on Distance and your patience too align the dishes.
We have some LHG60 links and the ones about 600m never dropped.
My last 580m Link is about -51
And we have Seen links here @1800m with -57 so yours with -64 is really bad done.......
 
opalit
Member Candidate
Member Candidate
Topic Author
Posts: 204
Joined: Wed Aug 24, 2011 10:15 pm

Re: LHG60 Link goes down when it rains

Mon Oct 22, 2018 12:42 am

I do not know how I can get it much better than .6 up and .6 right
 
antonsb
MikroTik Support
MikroTik Support
Posts: 164
Joined: Sun Jul 24, 2016 3:12 pm
Location: Riga, Latvia

Re: LHG60 Link goes down when it rains

Mon Oct 22, 2018 11:15 am

Hello,
Those signal levels are too low for such distance.
What RouterOS version are you using? Are the dishes perfectly aligned?
Can you please send us supout.rif files from both sides to support@mikrotik.com ?
 
opalit
Member Candidate
Member Candidate
Topic Author
Posts: 204
Joined: Wed Aug 24, 2011 10:15 pm

Re: LHG60 Link goes down when it rains

Mon Oct 22, 2018 11:30 am

Firmware is 6.43.4 before this firmware was put on there was no link at all, The alignment only shows on one unit, there is no /interface wg60 align command anymore, the alignment showing is .6 up .6 right which is pretty close., will send support files.
 
mistry7
Forum Veteran
Forum Veteran
Posts: 961
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: LHG60 Link goes down when it rains

Mon Oct 22, 2018 11:41 am

Allign LHG60

- Start Bandwidth Test between this to LHG60
- Open Terminal —> Inter w60g —> Monitor 0
Align until you’ve got good RSSI, your goal is between -48 and -52
 
ste
Forum Guru
Forum Guru
Posts: 1711
Joined: Sun Feb 13, 2005 11:21 pm

Re: LHG60 Link goes down when it rains

Mon Oct 22, 2018 12:08 pm

Firmware is 6.43.4 before this firmware was put on there was no link at all, The alignment only shows on one unit, there is no /interface wg60 align command anymore, the alignment showing is .6 up .6 right which is pretty close., will send support files.
This alignment directions are wrong. I fiddled an hour with a link until I started to look solely at the Signal Levels.
 
opalit
Member Candidate
Member Candidate
Topic Author
Posts: 204
Joined: Wed Aug 24, 2011 10:15 pm

Re: LHG60 Link goes down when it rains

Mon Oct 22, 2018 12:33 pm

That is what I was looking at, first to get close I used eye site, then I used the LED's, then switched to my laptop for fine tuning.
 
joegoldman
Member
Member
Posts: 386
Joined: Mon May 27, 2013 2:05 am

Re: LHG60 Link goes down when it rains

Mon Oct 22, 2018 1:15 pm

Have you considered all aspects? Is there other 60ghz gear? Is it CLEAR line of site? Considered fresnel zone?
 
opalit
Member Candidate
Member Candidate
Topic Author
Posts: 204
Joined: Wed Aug 24, 2011 10:15 pm

Re: LHG60 Link goes down when it rains

Mon Oct 22, 2018 1:26 pm

One end is on a pole on my house the other is on the mountain at the back of the house, elevation is 13%
 
User avatar
Steveocee
Forum Veteran
Forum Veteran
Posts: 902
Joined: Tue Jul 21, 2015 10:09 pm
Location: UK
Contact:

Re: LHG60 Link goes down when it rains

Mon Oct 22, 2018 1:56 pm

What channel are you using? The oxygen absorption effect is lessened as you go above 60Ghz. The "testing" 66Ghz channel is marketed as capable of 4Km so the current 64800 may give you the push you need.
Steve "Steveocee" Carter
PC Gamer, Airsofter, MikroTik Nerd
My Website - My MikroTik Tutorials
 
antonsb
MikroTik Support
MikroTik Support
Posts: 164
Joined: Sun Jul 24, 2016 3:12 pm
Location: Riga, Latvia

Re: LHG60 Link goes down when it rains

Mon Oct 22, 2018 8:22 pm

Form supout.rif files - RSSI signal on one side is way off.
Latest beta version includes align mode - for easier alignment. it would help us improve, if we get some user feedback.
To use align mode run on both sides:
/interface w60g align wlan60-1
RSSI and sector information will change rapidly, adjust to best RSSI and try to get tx-sector-info to center.
 
opalit
Member Candidate
Member Candidate
Topic Author
Posts: 204
Joined: Wed Aug 24, 2011 10:15 pm

Re: LHG60 Link goes down when it rains

Mon Oct 22, 2018 10:10 pm

I am using 64800 frequency, if there is a unit out of alignment it is probably the AP end as this was put up first and a cherry picker is required again to make any adjustments.
By the way which is the AP, I assumed the one labelled Master was the AP and this has wlan60-1 and wlan60-station-1 but there is nothing labelled as station on the other units interfaces just wlan60-1
 
opalit
Member Candidate
Member Candidate
Topic Author
Posts: 204
Joined: Wed Aug 24, 2011 10:15 pm

Re: LHG60 Link goes down when it rains

Fri Nov 30, 2018 1:34 pm

Form supout.rif files - RSSI signal on one side is way off.
Latest beta version includes align mode - for easier alignment. it would help us improve, if we get some user feedback.
To use align mode run on both sides:
/interface w60g align wlan60-1
RSSI and sector information will change rapidly, adjust to best RSSI and try to get tx-sector-info to center.
When I try to run /interface w60g align wlan60-1 on AP side , I get "connected no", Q quit D dump C-z pause
 
opalit
Member Candidate
Member Candidate
Topic Author
Posts: 204
Joined: Wed Aug 24, 2011 10:15 pm

Re: LHG60 Link goes down when it rains

Fri Nov 30, 2018 1:46 pm

After running /interface w60g align wlan60-1 on AP side and getting "connected no". I left it a bit and it started running, however it says tx-sector-info: centre, I would have thought this means it is pretty much in alignment, I have cherry picker coming this weekend to have another go, now I have an alignment command to see what is happening.
 
opalit
Member Candidate
Member Candidate
Topic Author
Posts: 204
Joined: Wed Aug 24, 2011 10:15 pm

Re: LHG60 Link goes down when it rains

Thu Dec 06, 2018 1:41 pm

Thanks to support, I now have the link staying up, it is a 840.44m link, whilst still not 100% in alignment it is working OK.

I upgraded to the Beta 6.44.Beta20 firmware and ran command /interface w60g align wlan60-1 and adjusted to get the lowest RSSI reading which is now -51

I also replaced the mounting pole for a more rigid one to reduce flex in the gales, it has survived last nights 50 Mph winds without dropping the link, there are 85Mph winds on the way, will post again and let you know the outcome.

Who is online

Users browsing this forum: Google [Bot], webbsolution and 66 guests