Community discussions

 
User avatar
sever
newbie
Topic Author
Posts: 34
Joined: Sat Jul 10, 2004 10:43 pm
Location: Minneapolis, Minnesota USA
Contact:

CRS328-4C-20S-4S+ PSU LOG Warning

Tue Nov 13, 2018 7:03 pm

Hi, I have CRS328-4C-20S-4S+ running 6.43.4 (stable)
I am seeing this in the LOG:
nov/12 14:40:04 health,warning PSU2 entered state FAIL
nov/12 14:40:14 health,info PSU2 returned to state OK
nov/12 20:36:46 health,warning PSU1 entered state FAIL
nov/12 20:36:46 health,warning PSU2 entered state FAIL
nov/12 20:36:56 health,info PSU1 returned to state OK
nov/12 20:36:56 health,info PSU2 returned to state OK
nov/12 21:17:56 health,warning PSU1 entered state FAIL
nov/12 21:17:56 health,warning PSU2 entered state FAIL
nov/12 21:18:06 health,info PSU1 returned to state OK
nov/12 21:18:06 health,info PSU2 returned to state OK
03:45:27 health,warning PSU1 entered state FAIL
03:45:27 health,warning PSU2 entered state FAIL
03:45:37 health,info PSU1 returned to state OK
03:45:37 health,info PSU2 returned to state OK
08:41:48 health,warning PSU2 entered state FAIL
08:41:58 health,info PSU2 returned to state OK

I don't see a reboot in the resources/uptime that leads me to believe it is rebooting. The PSU's are plugged in to the same Battery Backujp. I have other routerboard CCR plugged in to the battery and is not having issues.

Any ideas?
Thanks,
Jay
 
User avatar
pnajm
Frequent Visitor
Frequent Visitor
Posts: 93
Joined: Thu Nov 21, 2013 6:54 pm

Re: CRS328-4C-20S-4S+ PSU LOG Warning  [SOLVED]

Tue Nov 13, 2018 7:09 pm

Turn off the device, unplug both PSUs clean the contacts and also inside the device where the PSU clicks in.
Replug the PSUs and try again.
 
User avatar
sever
newbie
Topic Author
Posts: 34
Joined: Sat Jul 10, 2004 10:43 pm
Location: Minneapolis, Minnesota USA
Contact:

Re: CRS328-4C-20S-4S+ PSU LOG Warning

Tue Nov 13, 2018 11:41 pm

Thanks, I'll Give that a try. It's brand new out of the box equipment. :(
I'll post the results of my effort when I get a chance to try your suggestions.
 
beambarossa
just joined
Posts: 14
Joined: Tue Mar 07, 2017 4:35 am

Re: CRS328-4C-20S-4S+ PSU LOG Warning

Thu Feb 21, 2019 7:39 am

I am seeing this here with multiple new units running in data centers.

We are running 6.43.11 on all units.
 
shanefletch
just joined
Posts: 6
Joined: Wed May 04, 2011 4:59 am

Re: CRS328-4C-20S-4S+ PSU LOG Warning

Thu Jun 13, 2019 12:52 am

I am seeing this here with multiple new units running in data centers.

We are running 6.43.11 on all units.
I have one running 6.43.12, also in a data centre, no other devices in the rack show any signs of power issues. Checked winbox, firmware shows "6.43.12".

Last night, logs indicate BOTH PSUs failed simultaneously for 5 seconds, yet the device shows 120+ days uptime. This same log entry has occured in the past still without the device actually going down/turning off/losing power.

I'm going to acquire some spares for testing with alternate RouterOS versions to see if I can find a pattern to this.

Who is online

Users browsing this forum: No registered users and 173 guests