Community discussions

 
xiaavan
just joined
Topic Author
Posts: 5
Joined: Thu Jun 04, 2015 10:15 pm

PPPoE Problems

Sun Dec 02, 2018 7:21 pm

RB750 Connected to internet and PPPOE Server is running and working fine Site A is 2Km away from Site B so i used UBNT pair to connect both sides
Site A RB750 and its LAN ip is 192.168.88.0/24, LAN is connected directly to Access Point and its ip is 172.16.1.254. and on Site B Rb3011 which is directly connected to UBNT Client and ip is 172.16.1.253 Issue is i am unable to dial pppoe dialer from Site B it says waiting for packets
 
flynno
Member Candidate
Member Candidate
Posts: 225
Joined: Wed Aug 27, 2014 8:11 pm

Re: Urgent help required

Sun Dec 02, 2018 11:07 pm

Is the UBNT connected to the RB750 in the same bridge with the PPPoE server?
 
xiaavan
just joined
Topic Author
Posts: 5
Joined: Thu Jun 04, 2015 10:15 pm

Re: Urgent help required

Mon Dec 03, 2018 2:14 am

Rb750 working as pppoe server and server locate ip to client from pool which is 192.168.88.2-192.168.88.254 and ubnt ips are static ubnt sender ip is 172.16.1.254 and ubnt reciver ip is 172.16.1.253
 
User avatar
Jotne
Forum Veteran
Forum Veteran
Posts: 974
Joined: Sat Dec 24, 2016 11:17 am
Location: Magrathean

Re: Urgent help required

Mon Dec 03, 2018 8:04 am

Edit title of your first post to something other than "Urgent help required". Describing your problem. You may get more readers.
 
How to use Splunk to monitor your MikroTik Router

MikroTik->Splunk
 
 
flynno
Member Candidate
Member Candidate
Posts: 225
Joined: Wed Aug 27, 2014 8:11 pm

Re: Urgent help required

Thu Dec 06, 2018 10:11 pm

Did you try adding the ether port that the ubnt device is connected to the pppoe server bridge

Who is online

Users browsing this forum: Bing [Bot] and 73 guests