Page 1 of 1

Torch doesn't see some activity

Posted: Fri Mar 02, 2007 7:19 pm
by randallr
I've got a couple of customers that have been maxing out a simple queue on my main MT router, but when I go run torch, I can't see any activity.... Normally, I can locate the source (or destination) of the traffic that way. ...

any other ideas?

Posted: Sat Mar 03, 2007 7:31 am
by mneumark
Randall,

Are you filtering traffic using torch by interface, src ip, dst ip, or ports?

Posted: Sat Mar 03, 2007 7:04 pm
by randallr
I have all the boxes checked. I've looked at it on both the In interface and the out interface...

I ran the packet sniffer and found it there though...

Posted: Wed Mar 07, 2007 6:15 pm
by jarosoup
Anyone else having problems with torch in recent versions not showing ICMP traffic?

Posted: Wed Mar 07, 2007 7:59 pm
by changeip
Mines the other way around - I tell it a specific IP and it sees ICMP from everyone : )

Sam

Posted: Wed Mar 07, 2007 9:41 pm
by randallr
My router that I'm having this trouble on is actually 2.9.22

Went to a MT radio in-between though and monitored traffic on torch there and still didn't see it though.. It's 2.9.31

Randall

Posted: Wed Mar 07, 2007 9:59 pm
by BelWave
My router that I'm having this trouble on is actually 2.9.22

Went to a MT radio in-between though and monitored traffic on torch there and still didn't see it though.. It's 2.9.31

Randall
I have seen this too. The interface will clearly show traffic passing across it, but running Torch on the Interface shows nothing. Not sure what to make of it, but I'm glad the Simple queue "sees" the traffic and limits it!

Best,


Brad

Posted: Thu Mar 08, 2007 12:51 am
by jarosoup
Okay, I've found a way around not being able to see ICMP traffic. If you uncheck the "port" checkbox, ICMP will then show up. Under 2.8.28, ICMP traffic would show a port number of 0 (as do some tunnels) - perhaps this is a bug as Torch can no longer deal with a port number of 0? It would be *really* nice if this could get fixed :)

Posted: Thu Mar 08, 2007 5:47 am
by randallr
Bingo... that did it.. unchecked the port box and I see the stream...

Thanks!!!