Community discussions

 
AnupamPradhan
newbie
Topic Author
Posts: 35
Joined: Wed May 04, 2016 2:44 pm

Slow internet speed in Hotspot

Fri Dec 14, 2018 12:41 pm

I have a RB750 Gr3 as a hotspot router. In ethr1 I have 1Gbps internet connection and port 2,3,4 are in bridge mode.

My problem is while I connect my laptop in port 2 I am only getting 250Mbps speed while if I connect my laptop directly to the ISP line then I am getting 1Gbps speed.

Can sommone please help me out to resolve this issue. Why this is happening.
 
User avatar
sebastia
Forum Guru
Forum Guru
Posts: 1795
Joined: Tue Oct 12, 2010 3:23 am
Location: Antwerp, BE

Re: Slow internet speed in Hotspot

Fri Dec 14, 2018 12:58 pm

If you could provide your config, some observations could be made
 
User avatar
Jotne
Forum Guru
Forum Guru
Posts: 1310
Joined: Sat Dec 24, 2016 11:17 am
Location: jo.overland at gmail.com

Re: Slow internet speed in Hotspot

Fri Dec 14, 2018 1:12 pm

750Gr3 does not give more than 250-300Mbps if you do not use fasttrack.
And if you use fasttrack, you loose some function like bandwidth control etc.
Also you need to make sure your bridge is setup show it gives you hardware accelerated speed.
CPU is not the best in this small cheap device.
 
How to use Splunk to monitor your MikroTik Router

MikroTik->Splunk
 
 
AnupamPradhan
newbie
Topic Author
Posts: 35
Joined: Wed May 04, 2016 2:44 pm

Re: Slow internet speed in Hotspot

Fri Dec 14, 2018 3:04 pm

# model = RouterBOARD 750G r3
# serial number = 8898767670
/interface bridge
add fast-forward=no name=bridge1
/interface ethernet
set [ find default-name=ether1 ] comment=ACT
set [ find default-name=ether5 ] comment=Airtel
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
add hotspot-address=10.5.50.1 html-directory=flash/hotspot login-by=\
    cookie,http-chap,mac-cookie name=hsprof1 radius-interim-update=4m \
    use-radius=yes
/ip hotspot
add disabled=no interface=bridge1 name=hotspot1 profile=hsprof1
/ip hotspot user profile
set [ find default=yes ] keepalive-timeout=1d2m shared-users=4 \
    status-autorefresh=1d1m
/ip pool
add name=hs-pool-8 ranges=10.5.50.2-10.5.50.254
/ip dhcp-server
add address-pool=hs-pool-8 disabled=no interface=bridge1 lease-time=1h name=\
    dhcp1
/interface bridge port
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether4
/interface list member
add interface=ether1 list=WAN
add list=LAN
/ip address
add address=10.5.50.1/24 interface=ether2 network=10.5.50.0
/ip dhcp-server network
add address=10.5.50.0/24 comment="hotspot network" gateway=10.5.50.1
/ip dns
set servers=8.8.8.8
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
add action=drop chain=input comment="drop telnet brute forcers" dst-port=23 \
    protocol=tcp src-address-list=telnet_blacklist
add action=add-src-to-address-list address-list=telnet_blacklist \
    address-list-timeout=1w3d chain=input connection-state=new dst-port=23 \
    protocol=tcp src-address-list=telnet_stage3
add action=add-src-to-address-list address-list=telnet_stage3 \
    address-list-timeout=1m chain=input connection-state=new dst-port=23 \
    protocol=tcp src-address-list=telnet_stage2
add action=add-src-to-address-list address-list=telnet_stage2 \
    address-list-timeout=1m chain=input connection-state=new dst-port=23 \
    protocol=tcp src-address-list=telnet_stage1
add action=add-src-to-address-list address-list=telnet_stage1 \
    address-list-timeout=1m chain=input connection-state=new dst-port=23 \
    protocol=tcp
add action=drop chain=input comment="drop ssh brute forcers" dst-port=22 \
    protocol=tcp src-address-list=ssh_blacklist
add action=add-src-to-address-list address-list=ssh_blacklist \
    address-list-timeout=1w3d chain=input connection-state=new dst-port=22 \
    protocol=tcp src-address-list=ssh_stage3
add action=add-src-to-address-list address-list=ssh_stage3 \
    address-list-timeout=1m chain=input connection-state=new dst-port=22 \
    protocol=tcp src-address-list=ssh_stage2
add action=add-src-to-address-list address-list=ssh_stage2 \
    address-list-timeout=1m chain=input connection-state=new dst-port=22 \
    protocol=tcp src-address-list=ssh_stage1
add action=add-src-to-address-list address-list=ssh_stage1 \
    address-list-timeout=1m chain=input connection-state=new dst-port=22 \
    protocol=tcp
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    src-address=10.5.50.0/24
/ip hotspot user
add name=admin password=work
/ip hotspot walled-garden
add comment="place hotspot rules here" disabled=yes
/ip service
set telnet address=10.5.50.0/24
set ftp address=10.5.50.0/24
set www disabled=yes
set ssh address=10.5.50.0/24
set api disabled=yes
set winbox address=10.5.50.0/24
set api-ssl disabled=yes
/radius incoming
set accept=yes port=1700
/system routerboard settings
set silent-boot=no
 
User avatar
Jotne
Forum Guru
Forum Guru
Posts: 1310
Joined: Sat Dec 24, 2016 11:17 am
Location: jo.overland at gmail.com

Re: Slow internet speed in Hotspot

Fri Dec 14, 2018 5:14 pm

I do not see any fast track. Should be some like this:
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
Do a reset to factory default to get the default configuration.
 
How to use Splunk to monitor your MikroTik Router

MikroTik->Splunk
 
 
AnupamPradhan
newbie
Topic Author
Posts: 35
Joined: Wed May 04, 2016 2:44 pm

Re: Slow internet speed in Hotspot

Fri Dec 14, 2018 6:11 pm

As per my knowledge with the default fasttrack setting Hotspot policy dont work. If hotspot dont work then there will be no use of using Mikrotik.

I do not see any fast track. Should be some like this:
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
Do a reset to factory default to get the default configuration.
 
User avatar
Jotne
Forum Guru
Forum Guru
Posts: 1310
Joined: Sat Dec 24, 2016 11:17 am
Location: jo.overland at gmail.com

Re: Slow internet speed in Hotspot

Fri Dec 14, 2018 8:05 pm

What you buy are what you get.
Get yourself an 4011 and you should be good to go.
 
How to use Splunk to monitor your MikroTik Router

MikroTik->Splunk
 
 
AnupamPradhan
newbie
Topic Author
Posts: 35
Joined: Wed May 04, 2016 2:44 pm

Re: Slow internet speed in Hotspot

Sat Dec 15, 2018 10:39 am

Any other thoughts on how to increase the throughput of the router instead of purchasing a new one.
 
bobe84
just joined
Posts: 6
Joined: Mon Dec 18, 2017 10:34 am

Re: Slow internet speed in Hotspot

Sat Dec 15, 2018 12:36 pm

Jotne is right either buy more powerfull hardware or use fastrack.
HEX without fastrack can only go as much as 200-300mbps.
 
nescafe2002
Long time Member
Long time Member
Posts: 624
Joined: Tue Aug 11, 2015 12:46 pm
Location: Netherlands

Re: Slow internet speed in Hotspot

Sat Dec 15, 2018 1:39 pm

Why do you need hotspot for your own laptop?
 
AnupamPradhan
newbie
Topic Author
Posts: 35
Joined: Wed May 04, 2016 2:44 pm

Re: Slow internet speed in Hotspot

Sat Dec 15, 2018 4:12 pm

I used the laptop to test the speed as I was getting only 250Mbps out of 1Gbps.
 
ste
Forum Guru
Forum Guru
Posts: 1815
Joined: Sun Feb 13, 2005 11:21 pm

Re: Slow internet speed in Hotspot

Sat Dec 15, 2018 4:18 pm

I used the laptop to test the speed as I was getting only 250Mbps out of 1Gbps.
SW Version?

Found in changelog:
*) crs3xx - improved data transmission between 10G and 1G ports;
 
ste
Forum Guru
Forum Guru
Posts: 1815
Joined: Sun Feb 13, 2005 11:21 pm

Re: Slow internet speed in Hotspot

Sat Dec 15, 2018 4:22 pm

I used the laptop to test the speed as I was getting only 250Mbps out of 1Gbps.
SW Version?

Found in changelog:
*) crs3xx - improved data transmission between 10G and 1G ports;
Sorry. Wrong topic.
 
trace323
Frequent Visitor
Frequent Visitor
Posts: 53
Joined: Thu May 07, 2015 5:52 pm

Re: Slow internet speed in Hotspot

Sat Dec 15, 2018 4:26 pm

You need to change the the router to a CCR. A CCR will handle it without issues. But lately with the new firmware I have notice there is speed issues now days.
 
AnupamPradhan
newbie
Topic Author
Posts: 35
Joined: Wed May 04, 2016 2:44 pm

Re: Slow internet speed in Hotspot

Sat Dec 15, 2018 4:49 pm

Then the million dollar question is which router is the one which will support 1gbps throughput. I mean the starting router which will support 1gbps.

Obviously, CCR can handle the load no doubt in that. But from all the router which was the starting model? Also, CCR is not practical for every location.

I think Mikrotik need to update it in their description and tell us the starting model of the router which can handle 1gbps throughput. I have 200+ locations where mikrotik is used as hotspot. But if I can not get a clear picture on the router performance then there is no point of using mikrotik.
 
shonu
newbie
Posts: 37
Joined: Sun Sep 16, 2018 1:25 pm

Re: Slow internet speed in Hotspot

Wed Apr 10, 2019 5:00 am

i dont know happed with mikrotik hotspot . i am tied of this router .

Who is online

Users browsing this forum: MSN [Bot] and 77 guests