Community discussions

 
escapee
just joined
Topic Author
Posts: 1
Joined: Tue Dec 25, 2018 1:35 pm

Two tagged VLANs in trunk ports

Fri Dec 28, 2018 1:53 am

Please help me!
Idea
net-ssda2.jpg
There is an incoming optical fiber from the Cisco SB200, through which there are 3 VLANs (1T, 22T and 88T). As you noticed, all Vlan`s tagged.
22T - data / video, 88T - voice.
This optical fiber arrives at the combo-Uplink port of the CRS106-1C-5S, from each of the sfp1 ... sfp5 ports, tagged VLAN22 and VLAN88 also leave via optical fibers for four RB260GS.
DHCP servers are located behind the Cisco SB200, and provide addresses each in its VLAN`s.
I used the manual https://wiki.mikrotik.com/wiki/Manual:C ... d_ports.29.
/interface bridge
add name=bridge1 protocol-mode=none igmp-snooping=no
/interface ethernet
set [ find default-name=combo1 ] name=combo-Uplink
set [ find default-name=sfp1 ] name=sfp1-trunk
set [ find default-name=sfp2 ] name=sfp2-trunk
set [ find default-name=sfp3 ] name=sfp3-trunk
set [ find default-name=sfp4 ] name=sfp4-trunk
set [ find default-name=sfp5 ] name=sfp5-trunk
/interface vlan
add interface=bridge1 name=vlan22 vlan-id=22
add interface=bridge1 name=vlan88 vlan-id=88
/interface bridge port
add bridge=bridge1 interface=combo-Uplink hw=yes
add bridge=bridge1 interface=sfp1-trunk hw=yes
add bridge=bridge1 interface=sfp2-trunk hw=yes
add bridge=bridge1 interface=sfp3-trunk hw=yes
add bridge=bridge1 interface=sfp4-trunk hw=yes
add bridge=bridge1 interface=sfp5-trunk hw=yes
/interface bridge vlan
add bridge=bridge1 tagged=bridge1,combo-Uplink,sfp1-trunk,sfp2-trunk,sfp3-trunk,sfp4-trunk,sfp5-trunk vlan-ids=22,88
/interface ethernet switch egress-vlan-tag
add tagged-ports=switch1-cpu,combo-Uplink,sfp1-trunk,sfp2-trunk,sfp3-trunk,sfp4-trunk,sfp5-trunk vlan-id=88
add tagged-ports=switch1-cpu,combo-Uplink,sfp1-trunk,sfp2-trunk,sfp3-trunk,sfp4-trunk,sfp5-trunk vlan-id=22
/interface ethernet switch vlan
add ports=switch1-cpu,combo-Uplink,sfp1-trunk,sfp2-trunk,sfp3-trunk,sfp4-trunk,sfp5-trunk vlan-id=22
add ports=switch1-cpu,combo-Uplink,sfp1-trunk,sfp2-trunk,sfp3-trunk,sfp4-trunk,sfp5-trunk vlan-id=88
/ip dhcp-client
add dhcp-options=hostname disabled=no interface=vlan22
add dhcp-options=hostname disabled=no interface=vlan88
/system clock
set time-zone-name=Europe/Moscow
/system identity
set name=RW1
But when connecting to the CRS106-1C-5S to the Cisco SB200, I get either a loop or the CRS106-1C-5S is not fully accessible from VLAN`s 22T and 88T.

Please help to resolve the issue with the configuration!
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: No registered users and 26 guests