Community discussions

 
ppptran
just joined
Topic Author
Posts: 5
Joined: Sun Dec 30, 2018 9:18 am

RB4011. SFP No Link Issue.

Tue Jan 01, 2019 6:24 am

Hi guys.
To put this simple.
I have the RB4011 ,without wireless. Running 6.4.8 stable. The most recent release.

When i plug the Sfp module from my isp ( 155M fiber, 100Base) , it shows no link; however, there are optical transmis and received, but no link.

I have tried set the ethernet to 100M on sfp interface, no works. I can not control the other side which is isp side. So, im stuck.
When the router reboot, the sfp led lid up for several seconds and then off. Tried with warm and cold reboot. Still no link.

I got my hand on the Rb3011, the same sfp module works fine. All link, got internet with ppoe setup.

I want to use sfp port on RB4011 with my current Isp, trade 4011 for 3011 is not a smart move.

Is there a sokution for this, or anyone got it working with the isp ?

Who is online

Users browsing this forum: Google [Bot] and 34 guests