Community discussions

 
scokoye
just joined
Topic Author
Posts: 2
Joined: Fri Jan 11, 2019 5:58 am

LAN Connectivity Issues ccr1016-12g

Fri Jan 11, 2019 6:23 am

Dear All,

I have a Mikrotik cloud core router ccr1016-12g which is for a new LAN to cater for part of the buildings which didn't have connectivity in the past.

The original network has internet connectivity and to get internet into the new network we had to run ethernet to the Mikrotik cloud core router ccr1016-12g through the ether1 interface. The old LAN is on the 172. IP range and the new on the 192. IP range.

The new network on 192..(new) is able to access resources on 192..(new) and 172..(old) but the 172..(old) can only access resources on 172..(old) and not 192..(new)! What do I need to do to enable 172..(old) access resources on 192..(new) also?

Thank you.
 
Exiver
just joined
Posts: 8
Joined: Sat Jan 10, 2015 6:45 pm

Re: LAN Connectivity Issues ccr1016-12g

Thu Jan 17, 2019 5:10 pm

First of all you need to provide more information, for example: What did you change when you implemented the CCR. Did you just add one lan cable from your old router(switch?) to the CCR? Please tell us, which configuration change was made to the existing network. And additionally it would be great to take a look at the CCR config (/export hide-sensitive).

Regards
 
scokoye
just joined
Topic Author
Posts: 2
Joined: Fri Jan 11, 2019 5:58 am

Re: LAN Connectivity Issues ccr1016-12g

Sat Jan 19, 2019 5:22 am

Thanks for your response.

On the first question, Yes one lan cable from old router(switch?) to the CCR.

Secondly, no configuration change was made to the existing network.

I will post the CCR config.

Thank you again and regards.

Who is online

Users browsing this forum: Belkins and 67 guests