Community discussions

 
roggles
just joined
Topic Author
Posts: 6
Joined: Wed Mar 06, 2019 4:54 pm

Sending RSTP Status

Mon Mar 11, 2019 1:37 pm

Hello folks,

on RouterOS v6.45beta6 and perhaps earlier versions the "Sending RSTP" status flag not update until i plugged out
the ethernet cable.
Used hardware: CRS328-24P-4S+
/interface bridge add name=bridge protocol-mode=rstp
/interface bridge port add bridge=bridge interface=ether11 edge=yes point-to-point=yes

The interface don't send rstp bpdu message, because of the edge port config, but the status "Sending RSTP" say yes.

rstp_status.png

can you confirm this behaviour as a bug?

regards
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: Google [Bot] and 53 guests