Community discussions

MikroTik App
 
User avatar
yuminxxf
just joined
Topic Author
Posts: 4
Joined: Sat Mar 09, 2019 7:57 pm

RB4011 Fail to netinstall

Wed Mar 13, 2019 4:29 am

I recently bought a RB4011iGS+5HacQ2HnD-IN. It suddenly rebooted and refuse to accept any LAN connection (the green light does not lit when plugged in). So I decide to do a netinstall, the netinstall v6.44 can detect the router and when I press the Install button, the status of the router goes from "Ready" to "Install" for 1 second, then become blank. After a few seconds, it goes back to Ready. Could any one help with this issue? Thanks
 
MichalPospichal
just joined
Posts: 16
Joined: Sun Feb 04, 2018 11:27 pm
Location: Czech Republic

Re: RB4011 Fail to netinstall

Tue Apr 09, 2019 11:46 pm

A bit late but still... I had the same issue with RB4011. Attempted netinstall from a ThinkPad T430 and it always ended like you describe it. Then I tried another laptop, Dell Studio 1537, and it worked like a charm. So I guess it is true that the netinstall is picky when it comes to different network cards.
 
User avatar
AlainCasault
Trainer
Trainer
Posts: 631
Joined: Fri Apr 30, 2010 3:25 pm
Location: Laval, QC, Canada
Contact:

Re: RB4011 Fail to netinstall

Wed Apr 10, 2019 4:04 pm

Or maybe personal firewall. I've seen this before. And always disable unused interfaces on the laptop. That also has been an issue.

Sent from my cell phone. Sorry for the errors.

___________________________
Alain Casault, Eng.
If I helped you, let me know!

Who is online

Users browsing this forum: Baidu [Spider], fs0c13ty, Google [Bot] and 107 guests