Community discussions

 
knight782003
just joined
Topic Author
Posts: 17
Joined: Sat May 12, 2018 5:35 pm

Mikrotik - Double-mac address

Sat Mar 16, 2019 7:18 pm

Imagei did not know what can i do for this
Mikrotik - Double-mac address
make my network unstable and i have many complains
any advise ?????? urgent
Last edited by knight782003 on Sat Mar 16, 2019 10:00 pm, edited 1 time in total.
 
flynno
Member Candidate
Member Candidate
Posts: 241
Joined: Wed Aug 27, 2014 8:11 pm

Re: Mikrotik - Double-mac address

Sat Mar 16, 2019 7:41 pm

Hotspot Server
Addresses Per Mac ?
 
knight782003
just joined
Topic Author
Posts: 17
Joined: Sat May 12, 2018 5:35 pm

Re: Mikrotik - Double-mac address

Sat Mar 16, 2019 7:44 pm

not now i try it but make problem most of use kick out :(
 
flynno
Member Candidate
Member Candidate
Posts: 241
Joined: Wed Aug 27, 2014 8:11 pm

Re: Mikrotik - Double-mac address

Sat Mar 16, 2019 7:47 pm

Is Addresses Per Mac = 2
 
knight782003
just joined
Topic Author
Posts: 17
Joined: Sat May 12, 2018 5:35 pm

Re: Mikrotik - Double-mac address

Sat Mar 16, 2019 7:48 pm

no i was make address per mac= 1
 
flynno
Member Candidate
Member Candidate
Posts: 241
Joined: Wed Aug 27, 2014 8:11 pm

Re: Mikrotik - Double-mac address

Sat Mar 16, 2019 7:51 pm

Ok try set it to 2 and see if that helps you out
 
knight782003
just joined
Topic Author
Posts: 17
Joined: Sat May 12, 2018 5:35 pm

Re: Mikrotik - Double-mac address

Sat Mar 16, 2019 7:52 pm

i ll try now thanks any way for ur reply
 
knight782003
just joined
Topic Author
Posts: 17
Joined: Sat May 12, 2018 5:35 pm

Re: Mikrotik - Double-mac address

Sat Mar 16, 2019 9:39 pm

same issue i have 2 same mac and make the same problem i wanna know why that happen and if there is any way to prevent that :(
 
flynno
Member Candidate
Member Candidate
Posts: 241
Joined: Wed Aug 27, 2014 8:11 pm

Re: Mikrotik - Double-mac address

Sat Mar 16, 2019 11:05 pm

When did this start to happen?
How are your clients connecting to the hotspot? wireless / wired
Is your hotspot running on a bridge?
What is the IP pool of the hotspot?
 
flynno
Member Candidate
Member Candidate
Posts: 241
Joined: Wed Aug 27, 2014 8:11 pm

Re: Mikrotik - Double-mac address

Sat Mar 16, 2019 11:22 pm

You must be suffering from some kind of mac spoofing, if the clients are connecting to the hotspot from AP's, turn off default forward on the AP's
If you try connect to the hotspot using your device and see if you can ping other devices connected to the hotspot, if you can ping the devices you will need to add below rule;

/ip firewall nat add chain=pre-hotspot dst-address-type=!local hotspot=auth action=accept
 
knight782003
just joined
Topic Author
Posts: 17
Joined: Sat May 12, 2018 5:35 pm

Re: Mikrotik - Double-mac address

Sat Mar 16, 2019 11:33 pm

You must be suffering from some kind of mac spoofing, if the clients are connecting to the hotspot from AP's, turn off default forward on the AP's
If you try connect to the hotspot using your device and see if you can ping other devices connected to the hotspot, if you can ping the devices you will need to add below rule;

/ip firewall nat add chain=pre-hotspot dst-address-type=!local hotspot=auth action=accept
am let's say a big network cover more 500 users in daily basis all of them connected WIFI devices Nano M2 as access point all of them and Tplink E255 enterprise solution
i use hotpot router board ccr 1009
so appreciate ur reply but can you explain this rule
ip pool 10.0.0.1/22

Who is online

Users browsing this forum: MSN [Bot] and 78 guests