Community discussions

MikroTik App
 
R1CH
Forum Veteran
Forum Veteran
Topic Author
Posts: 926
Joined: Sun Oct 01, 2006 11:44 pm

wAP AC reaching out to 159.148.172.226:80 every hour

Mon Mar 25, 2019 6:01 pm

Trying to figure why this is happening as of 6.44, also tried 6.44.1. I upgraded all my wAP AC units (5), however only one of them is displaying this behavior.

Image

DDNS is disabled, Update Time is disabled, TZ auto detect is disabled. No scripts, scheduler, etc. What else would cause RouterOS to reach out to the internet like this?
 
2frogs
Long time Member
Long time Member
Posts: 587
Joined: Fri Dec 03, 2010 1:38 am

Re: wAP AC reaching out to 159.148.172.226:80 every hour

Mon Mar 25, 2019 7:58 pm

Does it have the Detect Internet set?
 
R1CH
Forum Veteran
Forum Veteran
Topic Author
Posts: 926
Joined: Sun Oct 01, 2006 11:44 pm

Re: wAP AC reaching out to 159.148.172.226:80 every hour

Tue Mar 26, 2019 1:50 am

Nope. Very basic config, bridged wlans, some virtual APs, no CAPSMAN. Can't think what else would be causing it.
 
pegasus123
Frequent Visitor
Frequent Visitor
Posts: 58
Joined: Tue Jul 24, 2018 7:02 am

Re: wAP AC reaching out to 159.148.172.226:80 every hour

Tue Mar 26, 2019 9:01 am

the ip is download.mikrotik.com, i just type it in my mobile. probably checking updates
 
R1CH
Forum Veteran
Forum Veteran
Topic Author
Posts: 926
Joined: Sun Oct 01, 2006 11:44 pm

Re: wAP AC reaching out to 159.148.172.226:80 every hour

Tue Mar 26, 2019 1:51 pm

Why would it be doing this by itself? I have no auto upgrade configured, no one is logged in and running check-for-updates. None of the other devices with the same config are doing this.
 
pegasus123
Frequent Visitor
Frequent Visitor
Posts: 58
Joined: Tue Jul 24, 2018 7:02 am

Re: wAP AC reaching out to 159.148.172.226:80 every hour

Tue Mar 26, 2019 2:29 pm

Well i think its coming from your client not from your router since its on Forward chain
 
R1CH
Forum Veteran
Forum Veteran
Topic Author
Posts: 926
Joined: Sun Oct 01, 2006 11:44 pm

Re: wAP AC reaching out to 159.148.172.226:80 every hour

Tue Mar 26, 2019 2:35 pm

The log screenshot is from my core router, the AP has forwarding disabled since it bridges onto the appropriate VLANs so it can't be coming from a client.
 
Kindis
Member Candidate
Member Candidate
Posts: 284
Joined: Tue Nov 01, 2011 6:54 pm

Re: wAP AC reaching out to 159.148.172.226:80 every hour

Tue Mar 26, 2019 2:47 pm

My guess is that the router check if there are any new versions available.
I have noted that if I use the Mikrotik app on Android I see on the "login page" if there is a update available on some units before I check manually.
But this is a guess of mine.
 
storp
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Tue Nov 24, 2015 2:53 pm

Re: wAP AC reaching out to 159.148.172.226:80 every hour

Tue Mar 26, 2019 3:12 pm

Just guessing here but I'd look into /ip cloud and see if DDNS is enabled?
 
R1CH
Forum Veteran
Forum Veteran
Topic Author
Posts: 926
Joined: Sun Oct 01, 2006 11:44 pm

Re: wAP AC reaching out to 159.148.172.226:80 every hour

Tue Mar 26, 2019 5:32 pm

First thing I checked, definitely disabled.
 
Sob
Forum Guru
Forum Guru
Posts: 5594
Joined: Mon Apr 20, 2009 9:11 pm

Re: wAP AC reaching out to 159.148.172.226:80 every hour

Tue Mar 26, 2019 9:04 pm

Port 80, so if it's http, then let it connect, catch few packets and look what's inside, it could give you some hint what it is.
People who quote full posts should be spanked with ethernet cable. Some exceptions for multi-topic threads may apply. Not intended as incentive for masochists.
 
RouterSurfer
just joined
Posts: 3
Joined: Sat Mar 08, 2014 11:34 am

Re: wAP AC reaching out to 159.148.172.226:80 every hour

Sun Nov 10, 2019 9:26 am

Same issue. Found tip with
/system logging add action=memory disabled=no prefix="" topics=""

and reason was unresponsive SNTP server. The reason why unresponsive SNTP server generates output 159.148.172.226:80 traffic itś still strange.

Running config should not connect to anywhere:
/system clock set time-zone-autodetect=no time-zone-name=Europe/Helsinki
/system clock manual set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start="jan/01/1970 00:00:00" time-zone=+00:00

/ip cloud set ddns-enabled=no ddns-update-interval=none update-time=no
/ip cloud advanced set use-local-address=no

Who is online

Users browsing this forum: brixsat and 87 guests