Community discussions

MikroTik App
 
chiefbmr
newbie
Topic Author
Posts: 47
Joined: Sat Jul 17, 2004 6:22 pm
Location: USA

Routerboard44 only 1 port showing up

Tue Mar 27, 2007 3:24 am

Putting 2 Routerboard44 cards into an Intel motherboard. Specs here:

http://www.intel.com/products/motherboard/d945gnt/

Only 1 port out of the 4 show up on each board. I can put the older
Routerboard24 cards in and it works fine. Any suggestions?

I tried to disable onboard USB, Parallel, etc. with no luck.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24724
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Tue Mar 27, 2007 12:22 pm

As I already answered your support email, your card is probably damaged and needs to be replaced
 
luiguidue
just joined
Posts: 3
Joined: Sun Apr 01, 2007 6:30 am
Location: Argentina
Contact:

Re: Routerboard44 only 1 port showing up

Sun Apr 01, 2007 7:15 am

Putting 2 Routerboard44 cards into an Intel motherboard. Specs here:

http://www.intel.com/products/motherboard/d945gnt/

Only 1 port out of the 4 show up on each board. I can put the older
Routerboard24 cards in and it works fine. Any suggestions?

I tried to disable onboard USB, Parallel, etc. with no luck.
I have same problem with RB44 in mother intel with Mikrotik and Slackware Fedora core 2.6.19.2...
PCI detect four devices but the driver only view one !!!

Sincerely

Luis

Who is online

Users browsing this forum: aesmith, Bing [Bot], Google [Bot], kivimart, zandhaas and 85 guests