Community discussions

MikroTik App
 
chris84
newbie
Topic Author
Posts: 31
Joined: Tue Mar 27, 2007 12:05 pm
Location: Vienna
Contact:

Problems with installing v3.0beta6-netinstall

Tue Mar 27, 2007 12:26 pm

hi,

I have v2.9.38 running on my RB500. For testing purpose I want to try v3.0beta6, therefore I downloaded v3.0beta6-netinstall.

I followed this guide http://www.mikrotik.com/testdocs/ros/2. ... nstall.php
but the Mikrotik Router Intaller v3.0beta6 doesn't show up the MT, there's only hardisk D:\ ...

Is there a other way to install v3.0 on RB500?

regards
chris
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6630
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Tue Mar 27, 2007 1:00 pm

Make sure you have used the particular netinstall,
http://www.mikrotik.com/download/netins ... ta6-ns.zip

As well simple method should work too, when package are uploaded to the rotuer FTP. Then 'system reboot', it will install 3.0beta6 version.
 
chris84
newbie
Topic Author
Posts: 31
Joined: Tue Mar 27, 2007 12:05 pm
Location: Vienna
Contact:

Tue Mar 27, 2007 1:14 pm

yeah I read that in another thread too.
If I connect via ftp to the MT, the root dir contains the directory "hotspot" - nothing else should I upload the whole *.npk files in the root directory and reboot?

btw thx for your fast reply
 
chris84
newbie
Topic Author
Posts: 31
Joined: Tue Mar 27, 2007 12:05 pm
Location: Vienna
Contact:

Tue Mar 27, 2007 1:28 pm

after reboot i get:
system warning file /nova/bin/bridge collides with system package
system warning file /lib/modules/2.6.19/kernel/net/bridge/bridge.ko collides with system package
system error   installation of stp-bridge-legac-3.0beta6 failed: could not create /var/pdb/stp-bridge-legacy/crc: No such file or                     directory
but everything seems working well
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6630
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Tue Mar 27, 2007 4:15 pm

You got this information, because 'stp-legacy' package was unable to install. You do not have to worry, if you are using bridge in the configuration, RSTP option is included for bridge configuration (that converges extremely faster than STP).

Who is online

Users browsing this forum: BartoszP, iehoshia, mikisux, usmanmaniskp and 198 guests