Community discussions

MikroTik App
 
sysnotdown
just joined
Topic Author
Posts: 14
Joined: Tue Apr 30, 2019 3:21 pm

after many hours, I solve the wAP ac issue

Wed May 01, 2019 6:33 pm

the main reason maybe QCA9880 is not compatible with intel wireless card (my test pc config). if "Throughput Booster" is enabled, the initial wifi connection will break soon under heavy data flow, sometime cause the router reboot. in version 6.44.3, I found the router always reboot with heavy data flow. I downgrade to 6.39.x and 6.38.x and 6.34.x, no reboot again, just connection break.

in the meantime, I also found if "Throughput Booster" is enabled, the router may cost much more power than usual, and that may cause a short time power failure. that maybe the reason why router reboots.

After I turn off the "Throughput Booster", everything looks ok now. router is running 6.34.x, I will try to upgrade it to 6.44.3 later and check if it stable.

before this trouble, "Throughput Booster" is enabled for a long time and running older routeros version, and I don't aware of any router crash, except the initial connection a little unstable.

thank you everyone helps me!
 
User avatar
eworm
Long time Member
Long time Member
Posts: 613
Joined: Wed Oct 22, 2014 9:23 am
Location: Oberhausen, Germany
Contact:

Re: after many hours, I solve the wAP ac issue

Thu May 02, 2019 7:26 pm

What is "Throughput Booster"?

Edit: And even bigger mystery... Why did you open third topic on this?
Manage RouterOS scripts and extend your devices' functionality: RouterOS Scripts
 
LTBcomputers
just joined
Posts: 6
Joined: Thu Mar 15, 2018 3:56 am

Re: after many hours, I solve the wAP ac issue

Sat May 04, 2019 7:56 am

According to this spiceworks post it looks like it's an Intel wireless card feature? https://community.spiceworks.com/topic/ ... properties

Who is online

Users browsing this forum: w0lt and 110 guests