Community discussions

MikroTik App
 
sleerf
newbie
Topic Author
Posts: 43
Joined: Tue Sep 13, 2016 9:12 am

Very unusual situation Two bad CCRs in a row?

Tue May 21, 2019 2:40 am

I"m at my witts end. I have a CCR 1009 8G 1S 1S+ and it worked fine over a previous connection. That building was foreclosed on and we moved our pop. Our new pop we could only get spectrum fiber in and have a /28 along with internal IPs.
The setup was static IPs on one port, and internal DHCP on another, into a switch, then onto the building and wireless networks. The same config no longer worked on the CCR but would work fine on a 3011....but it doesn't have the capacity needed. So we bought a new CCR 1009 7G 1S 1S+ and well, same problem. The config works just fine on the 3011, but not on the new CCR either.

I can't make sense of this. Is there something significantly different between the two with the latest firmware updates that won't let this work on a CCR but works fine on a 3011? That makes no sense to me at all. But at the same time to think that a working CCR quit working and a brand new one has the same problem that we can't nail down is highly unlikely.

I've had a couple other people working on this and they can't figure it out either. Nothing on either CCR seems out of place, improperly built, etc. We've been through the settings so many times it's not even funny. We've tried utilizing a backup of the old config with the new IPs and no go there either.

The only thing that makes sense to me is that something changed in the more recent firmware....even though the 3011 is also running the latest firmware as well and does this just fine.
If anyone has any clue as to what this might be, I'd appreciate the help. It's just plain bizarre. It's hard to believe that the old CCR that worked fine before failed just 1 particular function and the new one came brand new with the same exact problem. But I don't know what else it could possibly be since the 3011 is doing this just fine.
 
joegoldman
Long time Member
Long time Member
Posts: 579
Joined: Mon May 27, 2013 2:05 am

Re: Very unusual situation Two bad CCRs in a row?

Tue May 21, 2019 3:11 am

Its unlikely to be a hardware issue if 2 are doing it.

3011 and ccr1009 are fundamentally different in configurations of ports (switch vs routed etc etc) so there may be snafu's in the config.

Post an /export hide-sensitive and mask any identifiable information, and explain which part exactly is not working, and we may be able to help identify the issue in the config.

Who is online

Users browsing this forum: anav, premitel, seriosha and 190 guests