Community discussions

User avatar
just joined
Topic Author
Posts: 6
Joined: Thu Jul 13, 2017 2:29 pm
Location: Europe

Mikrotik lose IPSec settings after power failure

Thu May 23, 2019 8:51 pm

Good day.
Have this issue twice.
On one branch was installed Mikrotik RB750 ver 6.3X. Connection between branch and headquarter provided by IPSec VPN IKEv2.
Everything was fine till power failure. After it device rebooted without any errors, but section IP-->IPSec become totally empty, with no any records. And another setting like FW, DCHP, DNS, NTP, etc were OK, like they were before power failure. Only IPSec was missed.
- I tried to restore settings from backup - no luck (the same situation with IPSec section)
- I tried to restore settings form script - device freezed, only reboot helped me
- I tried to to print out export command in Terminal - device freezed again, only reboot helped me
- I tried to made reset factory default and after make restore - no luck again
- I tried to make IPSec configuration from the begining, manually step-by-step. But Mikrotik just doesn't allow to press button Aplly or OK in configuration settings.

OK, in that time we just decided that this was hardware issue (device was too old) and changed it to new RB4011 ver. 6.44.. For few month everything was OK but today we got another power failure and IPSec was missed one more time. Now we have totally the same symptoms. System log doesn't show any errors
So now I have a lot of questions, but one of them - how to fix it? Should we buy new device each time after power failure :) ? Why it impacts only on IPSec section?

You do not have the required permissions to view the files attached to this post.
Best regards,

Who is online

Users browsing this forum: No registered users and 92 guests