Community discussions

 
networke29
just joined
Topic Author
Posts: 1
Joined: Sat Jun 29, 2019 10:22 pm

About CPU Usage High when disconnect a single user

Sat Jun 29, 2019 10:34 pm

Hello,
I am in trouble with my mikrotik router. When i have disconnected some user like 5-10, the router cpu usage getting high 80-90% thats why my running user suffering with packet loss and slow bandwidth performance for few seconds, Even for 1 user disconnection cpu usage getting 50-60%. In this situation my running users are complaining so much. I have tried latest OS as well as old version of OS, but nothing improved. In this case i need a solution badly. Please help me to out of this trouble.

Regards
 
User avatar
sebastia
Forum Guru
Forum Guru
Posts: 1795
Joined: Tue Oct 12, 2010 3:23 am
Location: Antwerp, BE

Re: About CPU Usage High when disconnect a single user

Wed Jul 03, 2019 9:12 am

Hi

Have a look if some of that applies to you:
pres: https://mum.mikrotik.com/presentations/ ... 042977.pdf
video: https://youtu.be/D80_a_O86jc
 
muetzekoeln
Member Candidate
Member Candidate
Posts: 146
Joined: Fri Jun 29, 2018 2:34 pm

Re: About CPU Usage High when disconnect a single user

Sat Jul 06, 2019 7:54 pm

If "disconnect some user" involves an interface going down, this is normal while using masquerade or dynamic routing protocols.

See also
viewtopic.php?t=117958


Have a look where your CPU cycles are used with profiler tool of ROS.

Who is online

Users browsing this forum: No registered users and 73 guests