Page 1 of 1

NEED help with FORUM

Posted: Mon Jul 01, 2019 8:16 pm
by richaye
I just signed up a day ago. For some reason I am swamped with email notifications from what may be every new post happening here. (like almost 40 in the first several hours). I don't see ANY area on this forum where I can "UNSUBSCRIBE". I have tried to unsubscribe to each of the dozens of recent notifications by clicking on the Un-subscribe link provided which brings me to the forum where I log in and am asked if I wish to un-subscribe to the thread noted. I select yes .. and then I get a error message saying there was a problem and to contact the admin. I click on THAT link and it sends me to my email client where I fill out a message about this problem and then the email also errors out and and can't be sent.

I've turned off EVERYTHING available in my user profile have spent hours browsing everywhere trying to get info FOR THIS FORUM or how to use it .. with no luck. I never subscribed or even read any of the threads that I'm getting email notifications for. Help please ... I came here for support with my new router and am still waiting for a moderator's approval for that first post. (this is my second post)

The "unsubscribe options" in the links sent to me in, do not work.
Can't find any kind of actual "forum help" FOR the forum operation.
Can't find how to Un-subscribe from the dozens and dozens of email notifications I keep getting.
My user profile says that I AM NOT Subscribed to any threads. Yet this morning I continue to get notifications about new posts from dozens of threads.
No way to contact (that I can find) a moderator or admin ...

Please help .. Thanks ... Rich

Re: NEED help with FORUM

Posted: Tue Jul 02, 2019 10:15 am
by normis
user control panel allows to unsubscribe. this link here:
ucp.php?i=ucp_main&mode=subscribed

nothing is going to email unless you are actually subscribed. there are no other emails that I know of

Re: NEED help with FORUM

Posted: Tue Jul 16, 2019 9:39 am
by D1M0N
I have this problem too. My mailbox recieve - "New topic notification - "General"" messages...
Manage subscriptions is empty

Re: NEED help with FORUM

Posted: Tue Jul 16, 2019 9:58 am
by karlisi
See User control panel -> Board preferences -> Edit notification option

Re: NEED help with FORUM

Posted: Sun Jul 21, 2019 6:21 pm
by D1M0N
All items Unchecked

Re: NEED help with FORUM

Posted: Mon Jul 22, 2019 8:32 pm
by D1M0N
Please uncheck me for recieve email
My settings - You are not subscribed to any topics.
In ucp.php?i=ucp_main&mode=subscribed

Re: NEED help with FORUM

Posted: Mon Jul 22, 2019 9:35 pm
by sindy
Send this to support@mikrotik.com with a link to this topic. It is not guaranteed that Mikrotik support staff reads every single topic here multiple times.