Page 1 of 1

No PPPOE Simple queues on 6.45.1

Posted: Wed Jul 03, 2019 4:15 pm
by Nutcracker
Link to my reddit post: ... rading_to/

As the title suggests, our working queuing system has stopped working once the PPPOE concentrator gets upgraded to 6.45.1.
When the PPPOE dials in, you can find it in the queue list, under interface queues, but there is no longer a simple queue!
This is a rather large issue for us, as all our clients are authenticated by our Radius servers, which then provides the clients with their line speeds.
I have already tried to change the PPP>Profile like this:
ppp profile print 
Flags: * - default 
 0 * name="default" local-address=pppoe use-mpls=default use-compression=default 
     use-encryption=default only-one=default change-tcp-mss=yes 
     use-upnp=default queue-type=default-small address-list="" on-up="" 
The part that I thought would make the difference is "queue-type=default-small" yet this seemingly has no effect.

This is what a site used to look like before 6.45.1
This is what the site looks like after 6.45.1

Any advice would be greatly appreciated.

Re: No PPPOE Simple queues on 6.45.1

Posted: Thu Jul 04, 2019 11:30 am
by Nutcracker
Just had a technician out to site, and another problem that we picked up with 6.45.1, is that our previously working hotspot config doesn't work either.
Simply downgraded back to 6.44.3 and it was fixed.

I don't know what Mikrotik did to test this new version before deploying it, but this is the worse version for us in a long time...

Details on the hotspot config(sensitive details changed):
/ip hotspot profile
add hotspot-address= name=hsprof1 smtp-server= use-radius=yes
/ip hotspot
add address-pool=hs-pool-1 disabled=no interface=e2-Hotspot name=hotspot1 profile=hsprof1
/ip hotspot user profile
set [ find default=yes ] keepalive-timeout=1h
/ip hotspot user
add name=admin password=secret123

Re: No PPPOE Simple queues on 6.45.1

Posted: Tue Jul 09, 2019 10:37 pm
by CyB3RMX
i can confirm that.
I was running latest version 6.45.1 on a router who auth on Radius +PPPOE (cpe side) and No simple queues were added.
i downgraded to 6.44.5 and started to work fine.

Re: No PPPOE Simple queues on 6.45.1

Posted: Thu Jul 11, 2019 1:02 am
by mtkfan
I can also confirm that the dynamic queues are not being created when using the Hotspot function.

Downgrading to 6.44.3, solved the problem.