Community discussions

 
havelkao
just joined
Topic Author
Posts: 4
Joined: Thu Aug 06, 2015 10:35 am

CRS326 vs CRS226 vlan issue

Thu Jul 11, 2019 12:21 pm

Hello anyone.

I have an issue with two switches - CRS 326 and CRS 226.
Config:
Firewall (DNS, DHCP etc.) ----> CRS 326 ----> CRS 226
From FW goes two vlans 5 and 9, 9 is mgmt of CRS 326 and 5 is mgmt of CRS 226.
The problem is, that I cannot get working the second mgmt interface on CRS 226.

# model = CRS326-24G-2S+
/interface ethernet
set [ find default-name=ether2 ] comment="to CRS226 port 2"
set [ find default-name=sfp-sfpplus1 ] comment="from firewall"
/interface bridge
add name=br-switch pvid=2 vlan-filtering=yes
/interface vlan
add interface=br-switch name="br-switch-vlan9" vlan-id=9
/interface bridge port
add bridge=br-switch frame-types=admit-only-vlan-tagged interface=sfp-sfpplus1 pvid=2
add bridge=br-switch frame-types=admit-only-vlan-tagged interface=ether2 pvid=2
/interface bridge vlan
add bridge=br-switch tagged=br-switch,sfp-sfpplus1 vlan-ids=9
add bridge=br-switch tagged=ether2,sfp-sfpplus1 vlan-ids=5
/ip address
add address=192.168.9.11/24 interface="br-switch-vlan9" network=192.168.9.0
/ip route
add distance=1 gateway=192.168.9.1


# model = CRS226-24G-2S+
/interface bridge
add name=br-switch
/interface vlan
add interface=br-switch name=br-switch-vlan5 vlan-id=5
/interface bridge port
add bridge=br-switch interface=ether2 pvid=2
/interface ethernet switch egress-vlan-tag
add tagged-ports=switch1-cpu,ether2 vlan-id=5
/interface ethernet switch vlan
add ports=switch1-cpu,ether2 vlan-id=5
/ip address
add address=192.168.5.2/24 interface=br-switch-vlan5 network=192.168.5.0
/ip route
add distance=1 gateway=192.168.5.1

The br-switch-vlan5 on CRS226 do not respond, even if torch I see traffic from the assigned network.

Any ideas? Where Im wrong?

Thanks...

Who is online

Users browsing this forum: Google [Bot] and 70 guests