Community discussions

 
fabianonsp
just joined
Topic Author
Posts: 1
Joined: Tue Jul 23, 2019 10:24 pm

Avaya voip fail on vpn connection between mikrotik

Tue Jul 23, 2019 11:08 pm

Hi all,

We have a VPN L2TP between RB 750 and RB 941, it is stablished and both sites has connectivity itself. My problem is the connection with VoIP solution, because when the site A calls to site B this calling is mute, but the phone ringing normally.
We set the NAT configuration and firewall config like below.
/ip firewall mangle
add action=jump chain=prerouting connection-state=new jump-target=\
"Marcar todos os servi\E7os TCP" protocol=tcp
add action=jump chain=prerouting connection-state=new jump-target=\
other-services protocol=udp
add action=mark-packet chain=forward dscp=43 new-packet-mark=voip passthrou
yes
add action=mark-packet chain=forward dscp=46 new-packet-mark=voip passthrou
yes
add action=mark-packet chain=forward dscp=26 new-packet-mark=voip passthrou
yes
add action=masquerade chain=srcnat comment="NAT para VoIP" dst-address=\
192.168.0.0/30 src-address=!192.168.0.0/30
/ip firewall service-port
set sip sip-direct-media=no
add action=accept chain=forward comment="Regra para Acesso site-to-site VoIP" \
dst-address=10.1.1.0/24 src-address=192.1680.0.0/30
add action=accept chain=forward dst-address=192.1680.0.0/30 src-address=\
10.1.1.0/24

Does anyone know what I can do for users on both sites to connect with each other ? I really don't know what to do now.

Who is online

Users browsing this forum: No registered users and 71 guests