Community discussions

 
jangajdosik
just joined
Topic Author
Posts: 1
Joined: Sun Jan 06, 2019 7:27 pm

2 wan - 2 lan (same gateway- wan)

Sat Jul 27, 2019 5:29 pm

Hello, i am beginer and i am trying to get my RB3011 work with 2 wan and 2 lan (wan1 - lan1) and (wan2 - lan2) I have found many guides but problem is i got a same gateway from my ISP. I use same configuration like in this post:
https://forum.mikrotik.com/viewtopic.php?t=72151
BUT i dont have 2 different gateways. I hope picture i post below explain my situation.
Image

My settings:
/ip firewall mangle
add action=mark-connection chain=prerouting disabled=no new-connection-mark=wan1 passthrough=yes src-address=10.0.0.0/24
add action=mark-routing chain=prerouting connection-mark=wan1 disabled=no new-routing-mark=wan1 passthrough=yes src-address=10.0.0.0/24

add action=mark-connection chain=prerouting disabled=no new-connection-mark=wan2 passthrough=yes src-address=10.0.1.0/24
add action=mark-routing chain=prerouting connection-mark=wan2 disabled=no new-routing-mark=wan2 passthrough=yes src-address=10.0.1.0/24


/ip firewall nat
add action=masquerade chain=srcnat disabled=no src-address=10.0.0.0/24
add action=masquerade chain=srcnat disabled=no src-address=10.0.1.0/24
---
And here i am lost i simply dont know how to do because my gateway is same and i only need assign different wan IP to each LAN
!!!
/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=80.70.60.1 routing-mark=wan1 scope=30 target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=80.70.60.1 routing-mark=wan2 scope=30 target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=80.70.60.1 scope=30 target-scope=1
!!!

Thank you for any help!

Who is online

Users browsing this forum: No registered users and 70 guests