Community discussions

 
User avatar
inteq
Member Candidate
Member Candidate
Topic Author
Posts: 101
Joined: Wed Feb 25, 2015 8:15 pm

RB100AHx4 - High speed torrent freezing browsing

Fri Aug 09, 2019 5:44 pm

Hello,

Been having this problem for some time now.
Using Mikrotik's RB1100AHx4 Dude Edtition with a PPPoE connection.
It happens randomly when downloading a torrent with many seeds close to 1 Gbps and can last about 2 minutes after the download has finished.
And by random I mean I just tested downloading some ubuntu torrents and I could not replicate in 8 tries.
The whole network will be unable to browse https sites while http plain site will load just fine. Tested from multiple machines behind the router to exclude problems with the PC downloading the torrent.
After about 2 minutes, the internet browsing will be restored without doing anything.
When the problem occurs, I can ping external hosts, I can resolve domain names and I can load sites using plain http instead of https.
Log shows nothing problematic.
I am not using any kind of proxy, filter or bandwidth management.
No interface is flapping and the PPPoE connection does not disconnect.

I am also considering another router on ISP side causing this, but before I open a ticket with them I wanted to be sure the problem is not on my end.
Any hint how I might go about debugging this?


Thank you.
 
User avatar
inteq
Member Candidate
Member Candidate
Topic Author
Posts: 101
Joined: Wed Feb 25, 2015 8:15 pm

Re: RB100AHx4 - High speed torrent freezing browsing

Wed Aug 14, 2019 1:02 pm

It seems it is indeed caused by a router on the ISP side, because every website and service hosted inside the ISP network is working just fine when "the freezing" happens.
Even direct peering/cdn like youtube and gmail work just fine. Anything that has to exit the ISP network is busted tho for ~2 minutes.

Who is online

Users browsing this forum: No registered users and 67 guests