Community discussions

 
MikroGrif0
just joined
Topic Author
Posts: 1
Joined: Mon Aug 12, 2019 4:12 pm

Missing PPP option

Mon Aug 12, 2019 8:07 pm

Hello everyone,

About 4 months ago I upgraded my MikroTik router (model CCR1036-12G-4S) to the latest version, whichever that was, and I noticed after the router rebooted that the PPP option that sits below the Interfaces option was gone. The router wasn't being used in production nor did I have time to troubleshoot the issue so I just left it and forgot it.
Yesterday I decided to hop back in it, upgraded the software and the firmware to the latest version (v6.45.3) and still no PPP.

I haven't found another topic with a similar issue anywhere so now I'm here hoping that someone might have any suggestions/fixes.
Let me know if more info is required.

Thanks in advance!
You do not have the required permissions to view the files attached to this post.
 
mistry7
Forum Guru
Forum Guru
Posts: 1244
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: Missing PPP option  [SOLVED]

Mon Aug 12, 2019 11:58 pm

How Did you Upgrade?

Link at System —-> Package
Is ppp missing there?

Who is online

Users browsing this forum: No registered users and 57 guests