Community discussions

 
gravyface
just joined
Topic Author
Posts: 2
Joined: Mon Aug 12, 2019 8:19 pm

RBwAPR-2nD&R11e-LTE (RouterOS 6.45.2) LTE bridge works, but wonky/unstable

Mon Aug 12, 2019 8:43 pm

I'm trying to setup a simple LTE bridge device to passthrough the WAN IP to ether1 to use with a pfSense firewall.

While I have bludgeoned my way through to a "stable" (ish) configuration, I find this device to be incredibly unstable.

Connect via MAC address with WinBox.

Reset with no defaults first:
/system reset-configuration no-defaults=yes keep-users=no
Run the following:
/interface lte apn
set [ find default=yes ] apn=some.isp.com passthrough-interface=ether1
And I immediately lose connectivity via WinBox once the LTE IP is passed through to ether1. I can "see" the new WAN IP address via WinBox discovery, but can no longer connect to the MAC address. Eventually I can't even discover the device in WinBox and have to factory reset it (followed by a no-defaults reset via Terminal).

If I load my working configuration (which has passthrough-mac defined), then I can get as far as creating a management VLAN on ether1, but connecting to said VLAN interface becomes inconsistent.

What's the correct order of commands here?

"Working" (but still kind of flaky) configuration:
# aug/07/2019 17:32:03 by RouterOS 6.45.2
# software id = E3Q7-3NTE
#
# model = RouterBOARD wAP R-2nD
# serial number = xxxxxxxxxx86

/interface lte
set [ find ] mac-address=8A:22:B5:79:02:31 mtu=1480 name=lte1
/interface wireless
set [ find default-name=wlan1 ] ssid=MikroTik
/interface vlan
add interface=ether1 name=mgmt vlan-id=10
/interface lte apn
set [ find default=yes ] apn=some.isp.com passthrough-interface=ether1 \
    passthrough-mac=xx:xx:xx:xx:xx:9A
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip address
add address=192.168.88.1/24 interface=mgmt network=192.168.88.0
/system clock
set time-zone-name=America/New_York
 
gravyface
just joined
Topic Author
Posts: 2
Joined: Mon Aug 12, 2019 8:19 pm

Re: RBwAPR-2nD&R11e-LTE (RouterOS 6.45.2) LTE bridge works, but wonky/unstable

Tue Aug 13, 2019 6:55 pm

Ok, I have it working now.

I had to follow this advice (https://www.microtik.com/viewtopic.php? ... 96#p710032) and create a second VLAN interface (wan1, VLAN 11) on both pfSense's WAN interface and the Microtik.

With that in place, the pfSense could ping 192.168.88.1 via the LTEMGMT interface (igb0.10) and the new WAN1 (igb0.11) was able to fetch an ISP IP via the LTE bridge. I then added a NAT rule to translate the LAN subnet to the interface address (192.168.88.254), so I wouldn't have put routes in the Microtik for the LAN destination subnet (want least amount of configuration on the Microtik as possible).

Who is online

Users browsing this forum: Google [Bot] and 65 guests