Community discussions

 
fmiraval
just joined
Topic Author
Posts: 1
Joined: Wed Aug 14, 2019 4:04 pm

Wan speed very slow

Wed Aug 14, 2019 4:35 pm

I have a new Mikrotik RB2011UiAS-RM configured for load balancing pcc. When i connect directly to ISP routers I get speeds of 450-500 Mbps but if I connect to Mk port i only get 150-170 Mbps. I am using the same cable and I am connecting to gigabit port.

I'll agree help to solve this problem.

This is my mk configuration

# aug/13/2019 17:18:36 by RouterOS 6.43.13
# software id = NLPI-KXK4
#
# model = 2011UiAS
# serial number = B9180A406374
/interface bridge
add name=bridge1
/interface ethernet
set [ find default-name=ether1 ] comment="Port 1 - Router 1" name=WAN1
set [ find default-name=ether2 ] comment="Port 2 - Router 2" name=WAN2
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=dhcp_pool0 ranges=192.168.10.15-192.168.10.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=bridge1 lease-time=3d name=\
dhcp1
/interface bridge port
add bridge=bridge1 interface=ether6
add bridge=bridge1 interface=ether7
add bridge=bridge1 interface=ether8
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
/ip address
add address=192.168.16.3/24 comment="Ip internet 1" interface=WAN1 network=\
192.168.16.0
add address=192.168.1.2/24 comment="Ip Internet 2" interface=WAN2 network=\
192.168.1.0
add address=192.168.10.1/24 comment="Ip Lan" interface=bridge1 network=\
192.168.10.0
/ip dhcp-server network
add address=192.168.10.0/24 dns-server=8.8.8.8,9.9.9.9 gateway=192.168.10.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,9.9.9.9
/ip firewall mangle
add action=accept chain=prerouting dst-address=192.168.16.0/24
add action=accept chain=prerouting dst-address=192.168.1.0/24
add action=mark-connection chain=prerouting in-interface=WAN1 \
new-connection-mark=WAN1_CON passthrough=yes
add action=mark-connection chain=prerouting in-interface=WAN2 \
new-connection-mark=WAN2_CON passthrough=yes
add action=mark-connection chain=prerouting dst-address-type=!local \
in-interface=bridge1 new-connection-mark=WAN1_CON passthrough=yes \
per-connection-classifier=both-addresses:2/0
add action=mark-connection chain=prerouting dst-address-type=!local \
in-interface=bridge1 new-connection-mark=WAN2_CON passthrough=yes \
per-connection-classifier=both-addresses:2/1 src-address-type=""
add action=mark-routing chain=prerouting connection-mark=WAN1_CON \
in-interface=bridge1 new-routing-mark=TO_WAN1 passthrough=yes
add action=mark-routing chain=prerouting connection-mark=WAN2_CON \
in-interface=bridge1 new-routing-mark=TO_WAN2 passthrough=yes
add action=mark-routing chain=output connection-mark=WAN1_CON \
new-routing-mark=TO_WAN1 passthrough=yes
add action=mark-routing chain=output connection-mark=WAN2_CON \
new-routing-mark=TO_WAN2 passthrough=yes
/ip firewall nat
add action=masquerade chain=srcnat comment="Internet Out 1" \
out-interface=WAN1
add action=masquerade chain=srcnat comment="Internet Out 2" out-interface=\
WAN2
/ip route
add check-gateway=ping distance=1 gateway=192.168.16.1 routing-mark=TO_WAN1
add check-gateway=ping distance=1 gateway=192.168.1.1 routing-mark=TO_WAN2
add check-gateway=ping distance=1 gateway=192.168.16.1
add check-gateway=ping distance=2 gateway=192.168.1.1
/system clock
set time-zone-name=Europe/Madrid

Who is online

Users browsing this forum: No registered users and 57 guests