Page 1 of 1

In trasparent PtP station connected but invisible for winbox

Posted: Thu Aug 29, 2019 12:24 am
by takyn
Hello,

I have transparent PtP with two SXTs. Station is:
- connected
- traffic is ok
- both station and bridge is visible for winbox

After some (different) time:
- connection is still ok
- no traffic (also ping is impossible)
- station is invisible in winbox (only bridge is ok)
ptp.png
After reconnection everything is ok.

Where to find reason?

Config bridge:
# aug/28/2019 22:28:30 by RouterOS 6.44.1
# software id = 65X2-Y6RB
#
# model = SXT 5HnD
# serial number = 3B0702BA377D
/interface bridge
add name=bridge1
/interface ethernet
set [ find default-name=ether1 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
/interface wireless
set [ find default-name=wlan1 ] country="czech republic" disabled=no frequency=5300 frequency-mode=regulatory-domain installation=outdoor mode=bridge ssid=ViPtP wireless-protocol=802.11
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" group-key-update=1h mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=xxx wpa2-pre-shared-key=xxx
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan1
/interface detect-internet
set detect-interface-list=all
/interface list member
add list=LAN
add interface=ether1 list=WAN
add interface=wlan1 list=LAN
/interface wireless access-list
add interface=wlan1 mac-address=D4:CA:6D:4E:12:A9
/interface wireless connect-list
add interface=wlan1 mac-address=D4:CA:6D:4E:12:A9
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=bridge1
/system clock
set time-zone-name=Europe/Prague
/system identity
set name=ViPtP
/tool graphing resource
add

Config station:
# aug/28/2019 22:26:05 by RouterOS 6.45.5
# software id = IMBQ-DMTW
#
# model = RouterBOARD SXT 5HacD 2n r2
# serial number = 65DB0682128B
/interface bridge
add fast-forward=no name=bridge1
/interface wireless
set [ find default-name=wlan1 ] ssid=MikroTik
/interface ethernet
set [ find default-name=ether1 ] advertise=\
    10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods="" management-protection=\
    allowed mode=dynamic-keys name=profile1 supplicant-identity="" \
    wpa-pre-shared-key=xxx wpa2-pre-shared-key=xxx
/interface wireless
set [ find default-name=wlan2 ] country="czech republic" disabled=no frequency=\
    5300 frequency-mode=regulatory-domain mode=station-bridge security-profile=\
    profile1 ssid=ViPtP wireless-protocol=nv2-nstreme-802.11
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan2
/interface detect-internet
set detect-interface-list=all
/interface list member
add interface=wlan2 list=WAN
add list=LAN
add interface=ether1 list=LAN
add interface=wlan1 list=LAN
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=bridge1
/system clock
set time-zone-name=Europe/Prague
/system identity
set name=ViPtPG