Page 1 of 1

Mikrotik failing on RadiusDesk

Posted: Sun Sep 08, 2019 2:54 pm
by chuspy
Hi guys,
I have problem with connecting Mikrotik to RadiusDesk on my nestwork.
I have followed instructions from wiki page, but no matter what I do I can't make it to show in Dynamic NAS page under Unknown devices.
Mikrotik has eth2 adress of 192.168.0.8, and RadiusDesk is 192.168.0.132. From mikrotik I can ping Radius server without any problem. On Radius status in mikrotik it reports only timeout.
Radius configuration of Mikrotik is (board is RB760iGS - HexS, and RouterOS is 6.45.1):
/radius
add address=192.160.0.132 secret=testing123 service=hotspot timeout=3s
/radius incoming
set accept=yes
Hotspot configuration:
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot radius-interim-update=10m \
    use-radius=yes
add hotspot-address=10.50.1.129 html-directory=flash/hotspot name=hsprof2 \
    radius-interim-update=10m use-radius=yes
/ip hotspot
add address-pool=dhcp_pool3 disabled=no interface=Guests_Bridge name=hotspot1 \
    profile=hsprof2
/ip hotspot user
add name=xxxx password=xxxxx
And i RadiusDesk log file after restart of Mikrotik it says:
Sun Sep 8 12:47:38 2019 : Info : rlm_sql (sql),Closing connection (64),Hit idle_timeout, was idle for 72 seconds
Sun Sep 8 12:47:38 2019 : Info : rlm_sql (sql),Closing connection (65),Hit idle_timeout, was idle for 72 seconds
Sun Sep 8 12:47:38 2019 : Info : rlm_sql (sql),Closing connection (66),Hit idle_timeout, was idle for 72 seconds
Sun Sep 8 12:47:38 2019 : Info : rlm_sql (sql),Opening additional connection (67), 1 of 32 pending slots used
Sun Sep 8 12:47:38 2019 : Info : rlm_sql (sql),Opening additional connection (68), 2 of 32 pending slots used
Sun Sep 8 12:47:38 2019 : Info : Need 1 more connections to reach min connections (3)
Sun Sep 8 12:47:38 2019 : Info : rlm_sql (sql),Opening additional connection (69), 1 of 30 pending slots used
Sun Sep 8 12:47:39 2019 : Info : Need 7 more connections to reach 10 spares
Sun Sep 8 12:47:39 2019 : Info : rlm_sql (sql),Opening additional connection (70), 1 of 29 pending slots used
Sun Sep 8 12:47:40 2019 : Info : Need 6 more connections to reach 10 spares
Sun Sep 8 12:47:40 2019 : Info : rlm_sql (sql),Opening additional connection (71), 1 of 28 pending slots used
Sun Sep 8 12:47:41 2019 : Info : Need 6 more connections to reach 10 spares
Sun Sep 8 12:47:41 2019 : Info : rlm_sql (sql),Opening additional connection (72), 1 of 27 pending slots used
Sun Sep 8 12:47:42 2019 : Info : Need 4 more connections to reach 10 spares
Sun Sep 8 12:47:42 2019 : Info : rlm_sql (sql),Opening additional connection (73), 1 of 26 pending slots used
Sun Sep 8 12:47:43 2019 : Info : Need 3 more connections to reach 10 spares
Sun Sep 8 12:47:43 2019 : Info : rlm_sql (sql),Opening additional connection (74), 1 of 25 pending slots used
Can someone help me how to make it connect.