Community discussions

 
kingkk110
just joined
Topic Author
Posts: 8
Joined: Fri Jun 28, 2019 1:33 pm

interface bandwidth limit

Tue Sep 10, 2019 3:36 pm

Hello

I am trying to limit bandwidth on link interface.
Because all solutions on the forum for limiting interface didn't work, I am using the following script:
/interface bridge settings
set use-ip-firewall=yes use-ip-firewall-for-pppoe=yes
/ip firewall mangle
add action=mark-packet chain=prerouting new-packet-mark=winbox passthrough=yes port=8291 protocol=tcp
/interface bridge filter
add action=mark-packet chain=forward in-interface=vlan20 mac-protocol=pppoe new-packet-mark=pppoe-download
add action=mark-packet chain=forward in-interface=ether1 mac-protocol=pppoe new-packet-mark=pppoe-upload
/queue simple
add max-limit=3M/3M name=winbox packet-marks=winbox target=0.0.0.0/0
add max-limit=4M/4M name=download packet-marks=pppoe-download target=0.0.0.0/0
add max-limit=4M/4M name=upload packet-marks=pppoe-upload target=0.0.0.0/0
the problem is that it is not working well sometimes I will see 6 Mbps on the wds and vlan interface while only the ethernet interface is applying the queue correctly. Here are the illustrations:

Can anyone help please because bandwidth is still using the wireless interface more than the queue limit
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: No registered users and 61 guests