Community discussions

MikroTik App
 
mvalsasna
just joined
Topic Author
Posts: 18
Joined: Tue Sep 30, 2014 2:10 pm

RB953GS-5HnT-RP+R11e-LTE reliability issues

Tue Oct 08, 2019 4:15 pm

Hi

we are using R11e-LTE on RB953GS-5HnT-RP on 100+ units, and several units exhibit reliability issues:

* R11e-LTE not recognized by ROS sistematically
* R11e-LTE not recognized by ROS on warm reboot, but works after cold reboot
* R11e-LTE not recognized by ROS on warm reboot, but works after cold reboot with power off for a long time (~1h)
* R11e-LTE recognized by ROS at boot, but when it connects to the 4G network the interface lte1 disappears from ROS
* R11e-LTE recognized by ROS at boot, operates normally for several days, then the interface lte1 disappears from ROS, is not recognized after repeated warm reboots. a cold reboot fixes the issue
* R11e-LTE recognized by ROS at boot, operates normally for several days, then the interface lte1 disappears from ROS, is not recognized after repeated warm reboots. a cold reboot with power off for 1h does not fix the issue. then the interface reappears after days of trying with warm reboots.

issues seem to be dependent on the specific combination of R11e-LTE + RB953GS-5HnT-RP + SIM card/network operator, changing one element sometimes change the behavior

we're using routeros 6.45.5 and MikroTik_CP_2.160.000_v012 firmware on the R11e-LTE

Mikrotik support suggested setting
/system routerboard settings set boot-delay=9s init-delay=9s
, and this helped in a few cases, but did not solve the issue.

anybody is having similar issues? any suggestions?

can you suggest a LTE card that works well on RB953GS-5HnT-RP (tested on ~100 units) and is not EOL?

thank you

MAtteo
 
robpeng
newbie
Posts: 32
Joined: Thu Jun 06, 2019 12:46 pm

Re: RB953GS-5HnT-RP+R11e-LTE reliability issues

Tue Oct 08, 2019 11:31 pm

Hey,

Have you tried

/system routerboard usb set type=mini-PCIe

I have seen issues before with my RBM11G + R11e-LTE and this fixed it, AFAIK this tells the board to supply the PCI with the correct power VS usb
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 971
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: RB953GS-5HnT-RP+R11e-LTE reliability issues

Thu Oct 10, 2019 5:07 am

the EP-06 is good working on many RB. I test it only at RBM33G. At forum is post with wAP R ac in howto way.
Quectel EP06-E and wAP R ac (RBwAPGR-5HacD2HnD) = viewtopic.php?f=3&t=150368
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?
 
arni
just joined
Posts: 3
Joined: Fri Jul 02, 2004 1:45 am

Re: RB953GS-5HnT-RP+R11e-LTE reliability issues

Tue Mar 17, 2020 6:11 pm

the EP-06 is good working on many RB. I test it only at RBM33G. At forum is post with wAP R ac in howto way.
Quectel EP06-E and wAP R ac (RBwAPGR-5HacD2HnD) = viewtopic.php?f=3&t=150368

Hello, I just turned on LHGR and Qecetel EP06-E and unfortunately I fell, this card didn't work in this Mikrotik, do you have any ideas?
 
mvalsasna
just joined
Topic Author
Posts: 18
Joined: Tue Sep 30, 2014 2:10 pm

Re: RB953GS-5HnT-RP+R11e-LTE reliability issues

Tue Mar 17, 2020 6:26 pm

Hey,

Have you tried

/system routerboard usb set type=mini-PCIe

I have seen issues before with my RBM11G + R11e-LTE and this fixed it, AFAIK this tells the board to supply the PCI with the correct power VS usb
that command is needed to see the card if it is mounted in one of the slot.

it does not impact reliability

MAtteo
 
User avatar
SiB
Forum Veteran
Forum Veteran
Posts: 971
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: RB953GS-5HnT-RP+R11e-LTE reliability issues

Tue Mar 17, 2020 6:48 pm

arni
I fell, this card didn't work in this Mikrotik, do you have any ideas?
Try think more and give us more details. First you should creare a new post but you post at two other with "I feel"
Not "feel" but give detailed problems, what not work, what work. I will not think for you.

At what point you stop checking this article: Remember that all information about this modem are on Quectel EP06-E and wAP R ac (RBwAPGR-5HacD2HnD) ??
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
I will be at MUMEUROPE Prague on ?? ?? 202?

Who is online

Users browsing this forum: Baidu [Spider], Google Adsense [Bot], vecernik87 and 81 guests