Community discussions

 
kingportipher
just joined
Topic Author
Posts: 2
Joined: Fri Sep 06, 2019 1:22 pm

HAVING ISSUES WITH EOIP TUNNEL ON SXT/LHG

Thu Oct 10, 2019 12:16 pm

Hello,

I am setting up an eoip tunnel between 2 mikrotik devices (RB1100X4 and an SXT lte router over the internet) with host machines connected. I am able to ping the host machines only if i enable torch on the SXT LTE ROUTER.
Without torch running on the SXT router the host machines will not be able to ping each other. I tried with the LHG and i also have to enable torch on it before the host machines can ping each other.

Kindly assist as i am not getting any feedback from mikrotik support.Attached is the copy of design
You do not have the required permissions to view the files attached to this post.
 
User avatar
IPANetEngineer
Trainer
Trainer
Posts: 1053
Joined: Fri Aug 10, 2012 6:46 am
Location: Jackson, MS, USA
Contact:

Re: HAVING ISSUES WITH EOIP TUNNEL ON SXT/LHG

Thu Oct 10, 2019 4:08 pm

What version of RouterOS is running on each device?
Global - MikroTik Support & Consulting - English | Francais | Español | Portuguese +1 855-645-7684
https://iparchitechs.com/services/mikro ... l-support/ mikrotiksupport@iparchitechs.com
 
User avatar
SiB
Member Candidate
Member Candidate
Posts: 182
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: HAVING ISSUES WITH EOIP TUNNEL ON SXT/LHG

Fri Oct 11, 2019 10:07 am

Please check
*) WinBox > IP > Firewall > Connections and WinBox > Tools > Tourch
about this traffic beetween devices. Maybe you confim/discover that traffic is in Tx/Rx correctly send.
*) Add proper firewall chain=input rules to accept this protocol
*) show us the logs
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL | WebChat: Tokonda
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software

Who is online

Users browsing this forum: No registered users and 134 guests