Community discussions

MikroTik App
 
cheinzle
newbie
Topic Author
Posts: 36
Joined: Thu Oct 28, 2004 7:06 pm
Location: Nebraska

why does 2.9 boot so fast?

Fri Dec 03, 2004 5:58 pm

can anyone tell me what has changed that allows 2.9 to boot so quickly (or rather, why does 2.8 boot so slow) with lots of queue list entries?
 
User avatar
dwright
Member Candidate
Member Candidate
Posts: 158
Joined: Fri May 28, 2004 1:10 pm
Location: Mchenry, Il

Sat Dec 04, 2004 4:41 am

From the change log......
What's new in v2.9beta1:

*) reduced disk space requirement by 50%;
*) improved ip firewall with many more matchers, chains in NAT and mangle
and more actions;
*) improved bridge firewall with more matchers, tables and chains;
*) increased speed of PPPoE, PPTP and L2TP connection creation, routerboard
can now handle 3000 active PPPoE connections;
*) router boots much faster even with lots of queues;
*) added more statistics to queues;
*) added support for multiple DHCP clients;
*) all PPP interface active MTU & MRUs are reported;
*) PPPoE server can have limit on maximum served clients;
*) added support for memory testing;
*) added support for full cpu loading (to test overheating);
*) multiple serial consoles;
*) possibility to increase visible screen lines in the console;
*) winbox now uses only one TCP port to get plug-ins and send data;
*) routes now support recursive nexthop lookup;
*) console help format reworked;
*) added Nstreme support for Atheros wireless;
*) added dual link Nstreme for Atheros wireless;
*) more 802.11g support for Atheros wireless;
*) hardware encryption support for Atheros;
*) AES encryption support for wireless;
*) added BOOTP client support in DHCP server;
Dan
 
cheinzle
newbie
Topic Author
Posts: 36
Joined: Thu Oct 28, 2004 7:06 pm
Location: Nebraska

Tue Dec 07, 2004 4:48 pm

yeah. I read that. What Id like to know is *why*. Many of us are putting the quality and relaiability or our networks and livelyhood in the hands of this software, and detailed explanations of system problems i think should be a minimum expectation. Such questions should never have to be posted to the General Networking forum, having already been answered by MikroTik staff.

Who is online

Users browsing this forum: Bing [Bot], DarkKnightRUS, eworm, Google [Bot], MSN [Bot] and 98 guests