Community discussions

MikroTik App
 
vlada1
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 89
Joined: Sun Mar 04, 2007 2:18 pm

license - info , help

Fri Apr 27, 2007 12:35 am

i have about 20 rb 500 , and 112 , that have license lvl 4
upgrade until 1 dec 2006 , or 1 jan 2007 ,
ofcourse cant upgrade to 2.9.42
they are 2.9.23 , 2.9.10 , 2.9.2
need new license or what ?
i hope i dont need to buy new license ...

how to upgrade ?
 
Alex
Member Candidate
Member Candidate
Posts: 214
Joined: Thu Sep 30, 2004 11:07 am

Fri Apr 27, 2007 8:14 am

you need to run netinstall.....
 
karyal
Member Candidate
Member Candidate
Posts: 168
Joined: Sat Nov 12, 2005 12:09 pm

Re: license - info , help

Sat Apr 28, 2007 4:24 pm

i have about 20 rb 500 , and 112 , that have license lvl 4
upgrade until 1 dec 2006 , or 1 jan 2007 ,
ofcourse cant upgrade to 2.9.42
they are 2.9.23 , 2.9.10 , 2.9.2
need new license or what ?
i hope i dont need to buy new license ...

how to upgrade ?
You can upgrade to any 2.9.x version, but if the license is expired you cannot upgrade remotely.
You have to upgrade using netinstall as Alex said.
Bye,
Ricky
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24608
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Sun Apr 29, 2007 1:49 pm

to clarify, using Netinstall is required due to the following fact - we have changed the licensing terms, and now there is no more upgrade time limit BUT (!) your old version does not know about the licensing changes, so you have to TEACH it by using Netinstall.

if Netinstall is not an option, you must act according to the old licensing terms - if license expired, you would be required to get a new one (buy it).

Who is online

Users browsing this forum: awbl, jvanhambelgium, sindy and 55 guests