Community discussions

MUM Europe 2020
 
enioeltz
just joined
Topic Author
Posts: 1
Joined: Mon Dec 02, 2019 8:47 pm

No ping to IP address

Mon Dec 02, 2019 9:09 pm

Hello

I did a simple configuration with RB750 Hex Lite to establish traffic between two networks, according to the details below:

RB750 Hex Lite version 6.45.7, installed from the scratch with Netinstall.
LAN 1 (client network): 10.150.0.0/255.255.0.0
LAN 2 (VoIP network): 10.153.80.240/255.255.255.248
ETH5: 10.150.60.3/255.255.0.0
One bridge with ETH1/ETH2/ETH3/ETH4
Bridge: 10.153.80.244/255.255.255.248
Router Cisco (VoIP): 10.153.80.241/255.255.255.248 connected in the ETH1
PABX IP: 10.153.80.242/255.255.255.248 connected in the ETH2.

RB 750 config is described below:

/interface bridge
add name=Bridge_Vivo

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik

/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot

/interface bridge port
add bridge=Bridge_Vivo interface=ether1
add bridge=Bridge_Vivo interface=ether2
add bridge=Bridge_Vivo interface=ether3
add bridge=Bridge_Vivo interface=ether4

/ip address
add address=10.153.80.244/29 comment=LAN_Vivo interface=Bridge_Vivo network=\
10.153.80.240
add address=10.150.60.3/16 comment="LAN Inpol" interface=ether5 network=\
10.150.0.0

/ip firewall service-port
set sip disabled=yes

With this simple config I understand I should be able to ping any IP address on both networks. The problem is I can not ping the PABX IP at IP@ 10.153.80.242. But I can ping 10.153.80.241 of the router Cisco.

This is the situation I am facing. I thank you for any help.

Best regards.

Enio Eltz Filho.
 
sindy
Forum Guru
Forum Guru
Posts: 4191
Joined: Mon Dec 04, 2017 9:19 pm

Re: No ping to IP address

Mon Dec 02, 2019 10:11 pm

How is IP routing configured on the PBX? Can you ping the PBX from the Mikrotik to which it is connected?
Instead of writing novels, post /export hide-sensitive. Use find&replace in your favourite text editor to systematically replace all occurrences of each public IP address potentially identifying you by a distinctive pattern such as my.public.ip.1.
 
Zacharias
Forum Guru
Forum Guru
Posts: 1075
Joined: Tue Dec 12, 2017 12:58 am
Location: Greece

Re: No ping to IP address

Mon Dec 02, 2019 11:08 pm

Also, what is the gateway IP configured in the PBX ?

Who is online

Users browsing this forum: MSN [Bot] and 70 guests