Community discussions

MUM Europe 2020
 
packet1524
just joined
Topic Author
Posts: 3
Joined: Fri Dec 09, 2016 7:25 am

6.45.7 CPU issues?

Tue Dec 03, 2019 5:56 am

We've upgraded our CCR 1036s to 45.7 but ever since upgrading, we started noticing high CPU utilization whenever WAN interfaces reach maximum bandwidth capacity

Our topology is the Core router and then connected to 2 Edge routers. When Edge 1 was having issues with CPU due to high traffic, we routed traffic to the other Edge and that too suffered from high CPU utils

Traffic is route marked but no logging applied on the mangle rules

Any help would be appreciated

Thank you
 
hel
Member Candidate
Member Candidate
Posts: 164
Joined: Sun Jun 12, 2011 6:31 am
Location: Kirov, Russia

Re: 6.45.7 CPU issues?

Tue Dec 03, 2019 2:35 pm

What version was installed before 6.45.7 that didn't have high CPU problem?
We have the same problem on simple queues on 6.45.6 on our 1036. It caps our bandwidth to 400mbps with CPU reaching 100%. We tried to change queue type, queue size, but only success was when I disable the queues completely.
 
packet1524
just joined
Topic Author
Posts: 3
Joined: Fri Dec 09, 2016 7:25 am

Re: 6.45.7 CPU issues?

Wed Dec 04, 2019 2:44 am

We were at 44.2 if I remember correctly. I have both simple and queue trees enabled. Will give this a go and see if it improves

Also when checking CPU profile, cpu5 goes up to 95% utilization and "management" is attributed to that utilization
 
mkx
Forum Guru
Forum Guru
Posts: 3345
Joined: Thu Mar 03, 2016 10:23 pm

Re: 6.45.7 CPU issues?

Wed Dec 04, 2019 2:45 pm

My guess is that management process actually deals with winbox. You should try to connect to the router using terminal only (no winbox) via ssh (e.g. use putty for windows) ... and observe CPU load from CLI.

Commands /system resource print (for overview) or /tool profile cpu=all (for details) should show you real router state.
BR,
Metod

Who is online

Users browsing this forum: No registered users and 68 guests