Page 1 of 1

Hotspot Problem with Apple IOS

Posted: Mon Jan 13, 2020 7:04 am
by TheLordOfTheShells
Hi guys.
I'm create a hotspot with Mikrotik router 3011, Android devices work fine but with IOS device after turn off screen for awhile (20-30s) wifi will auto disconnect and i have to reconnect to use internet.
Is there anyone have the same problem?
I have searched some topic in forum but do not find any solution yet =/
Thanks

Re: Hotspot Problem with Apple IOS

Posted: Tue Jan 14, 2020 9:47 am
by TheLordOfTheShells
Is there anyone know this issue, please help ? :?

Re: Hotspot Problem with Apple IOS

Posted: Mon Feb 03, 2020 12:12 pm
by jangy
Good Morning,
I have the same problem with a 1100AHx4.
With android and windows client work well, but the client always show no internet connection (is not a problem because this device surf internet correctly).
The apple client don't connect to wifi network (problably for negative check internet) or when are connected don't show the login page automatically, if i type manually the addres of the router it's work.
Can you help me ?

Thanks

Re: Hotspot Problem with Apple IOS

Posted: Mon Feb 03, 2020 4:02 pm
by normis
So if WiFi disconnects, why is the title "hotspot problem"?

Re: Hotspot Problem with Apple IOS

Posted: Mon Feb 03, 2020 11:45 pm
by ingdaka
I think that this should be asked to Apple Forum not Mikrotik! When Mikrotik works with all Android and Windows, ask Apple how their system process the packets in idle mode!

Re: Hotspot Problem with Apple IOS

Posted: Tue Feb 04, 2020 12:58 pm
by SamuelCoffey
See this thread viewtopic.php?t=120218
Maybe will be usefull