Community discussions

MUM Europe 2020
 
jaisal
just joined
Topic Author
Posts: 2
Joined: Thu Dec 08, 2016 2:33 pm

Bridge port priority delay

Mon Jan 13, 2020 12:32 pm

I have two EoIP tunnel in one bridge for fail over. One EoIP tunnel using as primary by lowering port priority in bridge. When primary EoIP is down, the traffic flows to backup EoIP within 5 seconds which is fine but when primary EoIP getting back to "up", it takes around 30 seconds to move traffic to primary back again. how do i reduce this delay ?

/interface bridge
add name=bridgeEOIP
/interface ethernet
set [ find default-name=ether3 ] name=Local
set [ find default-name=ether5 ] name=MW
set [ find default-name=ether4 ] name=VSAT
set [ find default-name=ether1 ] mtu=1430
/interface eoip
add !keepalive mac-address=02:50:XX:XX:B9:XX name=eoip-tunnel1VSAT remote-address=10.1.1.2 tunnel-id=1
add !keepalive mac-address=02:XX:D1:XX:72:XX name=eoip-tunnel2MW remote-address=10.2.2.2 tunnel-id=2
/interface vlan
add interface=MW mtu=1200 name=vlan1200 vlan-id=1200
/interface bridge port
add bridge=bridgeEOIP comment=defconf interface=Local
add bridge=bridgeEOIP interface=eoip-tunnel1VSAT
add bridge=bridgeEOIP interface=eoip-tunnel2MW path-cost=9 priority=0x70
/ip neighbor discovery-settings
set discover-interface-list=LAN
/ip address
add address=10.1.1.1/30 comment="UPLINK Without VLAN" interface=VSAT network=10.1.1.0
add address=10.2.2.1/24 interface=vlan1200 network=10.2.2.0
/system identity
set name=Router1

Who is online

Users browsing this forum: Bing [Bot], gibi13, Google [Bot], memphisgd, rando and 139 guests