Community discussions

MUM Europe 2020
 
User avatar
robyhr
just joined
Topic Author
Posts: 19
Joined: Fri May 25, 2007 8:03 pm
Location: Croatia
Contact:

Defining standardized home AP for all our customers [WISP]

Tue Jan 14, 2020 10:40 am

Hello, we have decided to standardize all home APs that our WISP customers use. We are stil evaluating options between everything listed here https://mikrotik.com/products/group/wir ... and-office but are leaning towards hAP (RB951Ui-2nD) as base model and cAP ac (RBcAPGi-5acD2nD) as advanced model for customers who want to pay for better model. Device will be configured in bridge mode, since routering/NATing is done on roof device (integrated antena/router). Router has to support PoE out to power roof device. Internet speeds that customers get are mostly 10-20 Mbps, so wireless speed would never be bottleneck for internet speed, but I want to make sure to choose the best model for wireless coverage since this is rural area and most of our customers live in houses.

If I understand correctly, most of those devices listed on the link have similar range/coverage and same or similar antenna gain, so there is little difference in coverage area between the models. Which models would you recommend for this scenario? We are looking for one cheaper base model that customers get for free, and one advanced option that they can pay the price difference for if they want.

Also, I'm working on creating best standardized config for this scenario. Currently I have the following config defined. Not sure about including the fasttrack, since I have never used it, so I would really appreciate if someone could help me with expanding the config in best possible way.

/interface bridge add name=bridge
/interface bridge port add bridge=bridge interface=all
/ip address add address=192.168.1.2/24 interface=bridge network=192.168.1.0
/ip dns set servers=X.X.X.X,X.X.X.X
/ip route add distance=1 gateway=192.168.1.1
/interface wireless set [ find default-name=wlan1 ] antenna-gain=2 band=2ghz-g/n channel-width=20/40mhz-Ce country=croatia disabled=no distance=indoors frequency=auto frequency-mode=regulatory-domain installation=indoor mode=ap-bridge ssid=XXXXXX wireless-protocol=802.11 wps-mode=disabled security-profile=default
/interface wireless security-profiles set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys wpa-pre-shared-key=XXXXXX wpa2-pre-shared-key=XXXXXX
/snmp set contact=XXXXXX@XXXX.XX location=XXXXXX enabled=yes
/tool graphing interface add
/tool graphing queue add
/tool graphing resource add
/system package update set channel=long-term
/system clock set time-zone-name=Europe/Zagreb
/system ntp client set primary-ntp=X.X.X.X secondary-ntp=X.X.X.X enabled=yes
/user set [ find name=admin ] password=XXXXXX

We will use autoconfiguration system (either TR-069 or custom solution, still evaluating pros and cons) for mass config and software updates.
 
User avatar
macsrwe
Forum Veteran
Forum Veteran
Posts: 732
Joined: Mon Apr 02, 2007 5:43 am
Location: Arizona, USA
Contact:

Re: Defining standardized home AP for all our customers [WISP]

Wed Jan 15, 2020 5:17 am

Your architecture is precisely what I settled on for my network and used successfully for 12 years. I used the hAP mini as our standard home AP offering due to the low price, and it served most homes just fine as it was. In general, router placement is more critical than router power, as you can't control the wireless power that devices can send back to the router anyway, and all these MikroTik devices have as much or more signal than the average computer, tablet, or phone.

Fasttrack won't be an issue for you, because that's a routing feature and you won't be routing.

The use of 20/40 on the wireless typically will cause more grief than benefit. Most devices have no idea how to do this in 2.4GHz, some of them actually react badly to wide channels, and at 10-20M exterior speeds it won't improve Internet performance.

Who is online

Users browsing this forum: bgpro, Delete, Horci and 150 guests