Community discussions

MUM Europe 2020
 
jleccio
just joined
Topic Author
Posts: 1
Joined: Fri Oct 05, 2018 10:02 am

Mikrotik to DLINK IPSEC VPN no traffic

Tue Jan 14, 2020 12:15 pm

Hi guys,i was able to setup IPSEC site2site VPN between 'tik and a DLINK.
PH2 state indicating Establish but 0 bytes traffic. here's my current FW /NAT
anyone have idea what i might be missing?
--
/ip firewall nat
add action=accept chain=srcnat comment="IPSEC VPN - Vsma" dst-address=192.168.15.0/24 src-address=\
192.168.1.0/24
add action=masquerade chain=srcnat dst-address=0.0.0.0/0 src-address=192.168.1.0/24
-----

/ip firewall filter
add action=accept chain=input dst-address=192.168.1.0/24 in-interface=ETH1-WAN ipsec-policy=in,ipsec \
src-address="remote WAN IP"
add action=drop chain=input dst-port=53 in-interface=ETH1-WAN protocol=tcp
add action=drop chain=input dst-port=53 in-interface=ETH1-WAN protocol=udp
add action=accept chain=forward dst-address=192.168.1.0/24 in-interface=ETH1-WAN ipsec-policy=\
in,ipsec src-address="remote WAN IP"

Who is online

Users browsing this forum: Google [Bot] and 50 guests