Page 1 of 1

Problems for the installation of a RouterOS in a PC

Posted: Tue May 08, 2007 10:43 pm
by rafa_lore
Hello
I what to ask if someone can help me to solve a problem that I've during the installation a RouterOS in a PC.
I tried to install a Router to improve a balancing of two Internet connection that I have. I tried it, with the free version that you can download from the WEB. I what to play everything with this version and then buy a license version when it work perfectly.
Well, the installation was made from a CD. The first process of the installation execute perfect, the problem appear in the first boot, it stop work, doesn't boot nothing. The machine does not respond to anything, no message appear NOTHING!!!!!
I tried changing the configuration of the BIOS, for example, I change the way to access to the disc LBA, Large or CHS, also annul the IRQ, the sound EVERYTHING and always the same does not pass that problem.
To analize the problem I tried with other version of the OS, like 2.9.26, 2.9.27, 2.9.6 and 2.9.7, but I've the same answer.
The characteristics of the PC are:
Motherboard: Biostart M6VLB
Processor: Pentium III
Memory RAM: 768 MB
Disco: 6 Gb
3 Placas de Red
Thank very much, and sorry with my poor english

Rafael Loré
Salta - Argentina

Posted: Tue May 08, 2007 11:10 pm
by cmacneill
Have you got the boot order of the discs correct? Maybe in changing the boot order to allow booting from CDROM you managed to leave the hard disc out of the list?

Regards

Chris Macneill

Posted: Tue May 08, 2007 11:36 pm
by rafa_lore
Hello
Thank very much for your answer.
Yes, the only think that I have connected to the computer is the master disk and the slave CDROM. Both are in IDE1, and the disk is in MASTER.
About the order of boot first is the disk and in second place the cdrom, so when I want to boot from the CD I've to order to de PC.
Regard,

Rafael Loré

Posted: Wed May 09, 2007 8:41 am
by usrox
Hi, are you already try install mikrotik on another disk ? or you can also try install mikrotik on DOM or CF Disk.

Posted: Wed May 09, 2007 1:04 pm
by winxp2000
2.9.26, 2.9.27, 2.9.6 and 2.9.7???????????

hehe

Why don't you try to install the newest version 2.9.42 ??

I do not think you will find any question after install it.

Where did you download such version as above?

Posted: Wed May 09, 2007 1:40 pm
by usrox
Same question as "winxp2000" did. :D
The versions which you try to install are very old.

Posted: Wed May 09, 2007 3:19 pm
by rafa_lore
Hi
I say that "I tried it, with the free version that you can download from the WEB" so this is a newest version, so 2.9.42. I beging with it!
To tried I used the older version
Rafael Lore

Posted: Wed May 09, 2007 3:22 pm
by normis
sorry, but you can only get help after you install a paid version of RouterOS.