Community discussions

MikroTik App
 
ros44
newbie
Topic Author
Posts: 40
Joined: Sun Feb 25, 2018 2:05 am
Location: Sofia, Bulgaria

login failure only from Winbox

Tue Feb 11, 2020 11:24 am

Something super odd is happening to me.

The device is hAP ac2 running 6.46.2. My last successful login was 3 days ago. Since then I didn't do anything.

Now when I try to login via Winbox I am getting a login failure. I thought I messed up the credentials after trying a 100 times but I just decided to do a telnet test and boom!!! it worked with the same credentials.

Via telnet, I even added a new user with a new password and again it doesn't allow me to login via Winbox. I have a feeling this is a bug.

I don't have any filtering enabled for Winbox service.

Any ideas?
Every moment something magical is happening!
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24565
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: login failure only from Winbox

Tue Feb 11, 2020 11:59 am

Make sure you have the latest version of Winbox.

or ... are you copying and pasting the password maybe?
No answer to your question? How to write posts
 
Dude2048
Member Candidate
Member Candidate
Posts: 114
Joined: Thu Sep 01, 2016 4:04 pm

Re: login failure only from Winbox

Tue Feb 11, 2020 12:05 pm

Had the same thing. I disabled via SSH the winbox ip service en enabled it again. That worked for me.
@Normis, Great photo!

Who is online

Users browsing this forum: cruzo, pe1chl, topbanana, xvo and 46 guests