Community discussions

MikroTik App
 
Mikro82
just joined
Topic Author
Posts: 10
Joined: Wed Feb 19, 2020 8:00 pm
Location: Italy

Several traffic on my routerboard

Sun Mar 22, 2020 5:09 am

On my CCR, after 5-7 minutes from power, network it fills up transmission, and lost connection.
Activated TORCH and result many traffic type broadcast storm
I don't know how to solve
You do not have the required permissions to view the files attached to this post.
 
Zacharias
Forum Guru
Forum Guru
Posts: 1603
Joined: Tue Dec 12, 2017 12:58 am
Location: Greece

Re: Several traffic on my routerboard

Mon Mar 23, 2020 10:11 pm

I can only see a ping running... i dont really think thats your problem..
However, what is the device in your LAN with that source IP address ?
 
Mikro82
just joined
Topic Author
Posts: 10
Joined: Wed Feb 19, 2020 8:00 pm
Location: Italy

Re: Several traffic on my routerboard

Tue Mar 24, 2020 4:15 am

Ip 10.10.84.253, is a access point and ping all network, from 10.10 84.1 to 10.10.255.255
If connect secondo access point and take ip 10.10.84.253, start in Torch from 10.10 84.1 to 10.10.255.255
After five minutes start on CCR1009, all network lost over 50% of packets in transit
Before 5-7 minutes, all okey.
After CCR through gigabit cable connect one switch 16 ports GS116 netgear unmanagement, it could be the problem?
 
Zacharias
Forum Guru
Forum Guru
Posts: 1603
Joined: Tue Dec 12, 2017 12:58 am
Location: Greece

Re: Several traffic on my routerboard

Tue Mar 24, 2020 9:51 am

Just trying to understand... If you remove the Access Point, does the problem stop ?
 
Mikro82
just joined
Topic Author
Posts: 10
Joined: Wed Feb 19, 2020 8:00 pm
Location: Italy

Re: Several traffic on my routerboard

Wed Mar 25, 2020 3:37 am

Hi Zachar
The problem persists also without access point or other.
Today insert CRS125 mikrotik in sostitution of the gs116 netgear.
Configure crs125, in auto isolate all ports and one horizon for each port, but never. I'm going crazy.....

The system configured in this mode:

CCR1009 in load balance 3WAN with failover, port 1 -> cable gigabit-> antenna PTP transmit -> antennna PTP receive -> cable gigabit -> CRS125. If connect any device in this switch, after 5-7 minutes, lost packets over 50%
...and the really strange thing, if I connect 1 of 3 my router, in the position CCR1009, all work perfectly :? :(
 
Zacharias
Forum Guru
Forum Guru
Posts: 1603
Joined: Tue Dec 12, 2017 12:58 am
Location: Greece

Re: Several traffic on my routerboard

Wed Mar 25, 2020 9:34 am

Does the Log of the CCR say anything ?
What exactly happens after 5-7 minutes? You cant login? Network works ?
What is the CPU of the CCR ?
With the provided info i cant help a lot...
 
Mikro82
just joined
Topic Author
Posts: 10
Joined: Wed Feb 19, 2020 8:00 pm
Location: Italy

Re: Several traffic on my routerboard

Wed Mar 25, 2020 2:16 pm

Log in CCR, not result, all ok
After 5-7 minutes, any device connected on the switch, not working correctly, example ping 8.8.8.8, lost 40-60% of packets
Load cpu normal (1%)
Configuration:

# mar/25/2020 13:12:23 by RouterOS 6.46.4
# software id = RIZI-ILQX
#
# model = CCR1009-7G-1C-1S+
# serial number = 9153082E0F1B
/interface ethernet
set [ find default-name=ether7 ] name=Console
set [ find default-name=combo1 ] combo-mode=copper name=WAN-OUT
set [ find default-name=ether1 ] name=WAN1
set [ find default-name=ether2 ] name=WAN2
set [ find default-name=ether3 ] name=WAN3
/ip address
add address=192.168.0.225/20 interface=Console network=192.168.0.0
add address=172.16.0.1/20 interface=WAN-OUT network=172.16.0.0
add address=192.168.3.2/24 interface=WAN1 network=192.168.3.0
add address=192.168.4.2/24 interface=WAN2 network=192.168.4.0
add address=192.168.5.2/24 interface=WAN3 network=192.168.5.0
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip firewall filter
add action=drop chain=input dst-address-type=multicast
add action=drop chain=input protocol=igmp
/ip firewall mangle
add action=accept chain=prerouting dst-address=192.168.3.0/24 in-interface=WAN-OUT
add action=accept chain=prerouting dst-address=192.168.4.0/24 in-interface=WAN-OUT
add action=accept chain=prerouting dst-address=192.168.5.0/24 in-interface=WAN-OUT
add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=WAN1 new-connection-mark=WAN1_conn passthrough=no
add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=WAN2 new-connection-mark=WAN2_conn passthrough=no
add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=WAN3 new-connection-mark=WAN3_conn passthrough=no
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=WAN-OUT new-connection-mark=WAN1_conn passthrough=no per-connection-classifier=both-addresses:3/0
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=WAN-OUT new-connection-mark=WAN2_conn passthrough=no per-connection-classifier=both-addresses:3/1
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=WAN-OUT new-connection-mark=WAN3_conn passthrough=no per-connection-classifier=both-addresses:3/2
add action=mark-routing chain=prerouting connection-mark=WAN1_conn in-interface=WAN-OUT new-routing-mark=to_WAN1 passthrough=no
add action=mark-routing chain=prerouting connection-mark=WAN2_conn in-interface=WAN-OUT new-routing-mark=to_WAN2 passthrough=no
add action=mark-routing chain=prerouting connection-mark=WAN3_conn in-interface=WAN-OUT new-routing-mark=to_WAN3 passthrough=no
add action=mark-routing chain=output connection-mark=WAN1_conn new-routing-mark=to_WAN1 passthrough=no
add action=mark-routing chain=output connection-mark=WAN2_conn new-routing-mark=to_WAN2 passthrough=no
add action=mark-routing chain=output connection-mark=WAN3_conn new-routing-mark=to_WAN3 passthrough=no
/ip firewall nat
add action=masquerade chain=srcnat out-interface=WAN1
add action=masquerade chain=srcnat out-interface=WAN2
add action=masquerade chain=srcnat out-interface=WAN3
/ip route
add check-gateway=ping distance=1 gateway=192.168.3.1 routing-mark=to_WAN1
add check-gateway=ping distance=1 gateway=192.168.4.1 routing-mark=to_WAN2
add check-gateway=ping distance=1 gateway=192.168.5.1 routing-mark=to_WAN3
add check-gateway=ping distance=1 gateway=192.168.3.1
add check-gateway=ping distance=2 gateway=192.168.4.1
add check-gateway=ping distance=3 gateway=192.168.5.1
/system clock
set time-zone-name=Europe/Rome
 
Zacharias
Forum Guru
Forum Guru
Posts: 1603
Joined: Tue Dec 12, 2017 12:58 am
Location: Greece

Re: Several traffic on my routerboard

Wed Mar 25, 2020 9:58 pm

I dont think the problem is on your CCR....
 
Mikro82
just joined
Topic Author
Posts: 10
Joined: Wed Feb 19, 2020 8:00 pm
Location: Italy

Re: Several traffic on my routerboard

Thu Mar 26, 2020 12:54 am

I also think that CCR works...
But how come when instead of the CCR, I insert a router (with same address and position), does the network works well ?
 
Zacharias
Forum Guru
Forum Guru
Posts: 1603
Joined: Tue Dec 12, 2017 12:58 am
Location: Greece

Re: Several traffic on my routerboard

Thu Mar 26, 2020 8:28 pm

Maybe you should hire a consultant and check the problem for you on site...
 
Mikro82
just joined
Topic Author
Posts: 10
Joined: Wed Feb 19, 2020 8:00 pm
Location: Italy

Re: Several traffic on my routerboard

Fri Mar 27, 2020 6:58 am

After 2 weeks I go crazy, I found the problem finally...
Is the service UNMS Management Ubiquiti installed on 2 antenna.
But not understand, is a normal service that is use port 443. With the router, working normally, instead with CCR no.
Is there anything I can do?

Who is online

Users browsing this forum: didipov, Guntis, MSN [Bot] and 177 guests