Community discussions

MikroTik App
 
IanICTSG
just joined
Topic Author
Posts: 12
Joined: Mon Sep 03, 2018 4:46 pm

WISP setup

Tue Mar 24, 2020 3:41 pm

Hello there!

This question has been asked many times before by others but still there are some questions I have.

For a starter WISP I was wondering what protocol would be best for clients and future clients.

At the moment we have 3 towers and have about 48 CPE's behind each tower. Right now there is a single CCR1046 which has multiple WANS and is running in Failover+Loadbalancing This CCR is also running DHCP for the entire domain and has a management VLAN for the Rockets. Image

As you might see there would be broadcast issues and such hoarding our bandwidth, at this moment t2 is being our biggest problem and is losing traffic and is slow. So we came up with the idea to place more routers in the network closer to the clients. But now we wonder what to use so its future proof and easy to maintain and troubleshoot, should we start working with OSPF, MPLS, static routing, PPPoE or stick with DHCP?

Let me know if additional information is required!

Kind regards,

Ian
 
IanICTSG
just joined
Topic Author
Posts: 12
Joined: Mon Sep 03, 2018 4:46 pm

Re: WISP setup

Wed Mar 25, 2020 1:13 am

Soo, I have taken a look at static routing, and I assume having these 3 rules using VLANs for each CPE would be enough or should I look at this differently?
/interface vlan
add interface=ether5 name=VLAN_1001_ALM vlan-id=1001
/ip address
add address=10.22.10.17/29 interface=VLAN_1001_GRM network=10.22.10.16
/queue simple
add max-limit=10M/10M name=queue1 target=10.22.10.16/29
Let me know!

Who is online

Users browsing this forum: arxdust, bpolat, eworm, gkk, IlCarletto, jamrobe and 184 guests